Author Topic: Problem with update  (Read 2135 times)

0 Members and 1 Guest are viewing this topic.

Offline amertin

  • Newbie
  • *
  • Posts: 2
Problem with update
« on: June 21, 2006, 07:48:13 PM »
Since 3 days i get the same error message:

Last encountered error: Can't select any server for downloading (from 0).

I tried the trick with deleting the entry in ZoneAlarm, but it still doesn't works. Any idea?

Thanks
Josef

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85163
  • No support PMs thanks
Re: Problem with update
« Reply #1 on: June 21, 2006, 09:32:23 PM »
Yes ;D

The servers.def file would appear to be corrupt or 0KB, C:\Program Files\Alwil Software\Avast4\Setup\servers.def. You can try and download the servers.def file, instructions and location in this post http://forum.avast.com/index.php?topic=504.msg169873#msg169873. Or delete the servers.def file and try a manual update, it should download another copy. http://files.avast.com/iavs4x/servers.def
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline amertin

  • Newbie
  • *
  • Posts: 2
Re: Problem with update
« Reply #2 on: June 22, 2006, 10:08:17 AM »
Thanks! Worked perfectly!

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85163
  • No support PMs thanks
Re: Problem with update
« Reply #3 on: June 22, 2006, 03:41:06 PM »
Glad I could help, welcome to the forums.

Stick around and browse the forums, especially the sticky topics at the top of each of the forums. They provide a wealth of information to help you get the best from avast.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security