Author Topic: Avast UI Fails after Windows 10 Update (Spring Update) 1803  (Read 56542 times)

0 Members and 1 Guest are viewing this topic.

Offline Arthur Gibraltar

  • Newbie
  • *
  • Posts: 16
Re: Avast UI Fails after Windows 10 Update (Spring Update) 1803
« Reply #75 on: May 08, 2018, 02:51:06 AM »
353 is internal number of this uupdate (its number is written in Avast's registry key). You can check if AvChrome.dll.sum file is present in your Avast program folder (it probably means uupdate was delivered on your machine). You can also run AvEmUpdate.exe manually to check for all available uupdates.

So... How do I know my avast! is running the latest version already (with the patch)? I've tried uninstalling and downloading the offline installation file from this forum and the version doesn't change and the same problem of avast! service not starting happens to me. I can't even start through services.msc or anything. I've reset my PC by which I mean I did a clean reinstall of Windows 10 about 3 times (erasing the disk and everything)... I think I don't sleep well since April 30 because Windows broke everything with the spring update. And I'm doing the resets just to get the antivirus working and it simply doesn't and avast! is the only free antivirus, in my humble opinion, that has the security level of a paid antivirus with all needed safety guards and more and I plan to pay for it if I use in a professional state, or if I need to use in my future workplaces. And you carry a lot of responsibility because a lot of people use your software and it's really good! Because without you, well... I tried Avira after [and before too, but that's another case] that avast! didn't work and it froze the PC (maybe because of the Windows 10 update too). At first, it worked like a charm, like avast! does, but then, it didn't start correctly and showed a "service couldn't start on time" red bubble error in eventvwr. And, before I saw that, I thought it was my hard disk dying; but it was just the antivirus trying to restart itself constantly or something like that by some bug I don't know (that started after the Windows update too): result: BSOD. The Avira scanner was awesome and it had a pretty clean new UI (maybe the new UI has the same problem?). What I mean is you are almost a monopoly in free security and without you I have no other solutions so please help me. I love you. <3 Since Windows XP using your products.
« Last Edit: May 08, 2018, 02:55:47 AM by Arthur Gibraltar »

REDACTED

  • Guest
Re: Avast UI Fails after Windows 10 Update (Spring Update) 1803
« Reply #76 on: May 09, 2018, 06:46:46 AM »
A reinstall only fixes it 75% of the time. Verified on both computers I own. Every so often it does this after a reboot/bootup and another reboot fixes it

18.3.2333

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: Avast UI Fails after Windows 10 Update (Spring Update) 1803
« Reply #77 on: May 09, 2018, 02:28:44 PM »
If you are still experiencing any issues, as a test:

Does disabling hardware virtualiztion via Avast UI > Settings > Troubleshooting help?

You need to restart for the changes to take effect.

Make sure to enable it again and reboot after posting the results.
« Last Edit: May 09, 2018, 03:04:09 PM by Alikhan »
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline Brooksy63

  • Newbie
  • *
  • Posts: 4
Re: Avast UI Fails after Windows 10 Update (Spring Update) 1803
« Reply #78 on: May 09, 2018, 04:54:03 PM »
Hi

I have same issue with Avast/1803 update.

Windows Update downloaded and installed the update this afternoon.

A reboot after the update completed (without any apparent issue) rsulted in BSOD.
DRIVER_IRQL_NOT_LESS_OR_EQUAL for aswStm.sys.

Booted into safe mode and after searching for the file on the disk identified this as an Avast driver. I tried to open Avast but the "UI failed to load. This is really embarassing. AV Service failed to load". Clicking the "Restart Service" button does not work.
I ran the avast installer with intention of removing Avast but did a repair instead and then rebooted successfully. Avast interface was then working as expected.
A subsequent reboot after updating the audio drivers and avast has failed again although Windows does load. Tried to open Avast and the same UI error has returned.

Have run another repair, posting this before rebooting in case BSOD's again!

Avast 18.3.2333
Windows 10 Pro - 1803 build.

** Reboot was succesfull and Avast now opens and is working. Not sure how long this will last though. Will Update post in due course.

PPS. verification image almost impossible to read and sound doesn't play :(

Update

Since my last post Avast had been working without any problems but after the PC installed the MS Cumulative Update -- May 8, 2018—KB4103721 (OS Build 17134.48) and restarted my PC the issue with the UI returned.

A Repair of Avast and another reboot of PC has, for the moment, fixed the issue.


Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47249
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast UI Fails after Windows 10 Update (Spring Update) 1803
« Reply #79 on: May 09, 2018, 05:20:45 PM »
No problems here with Avast Free after the update.
https://forum.avast.com/index.php?topic=156141.msg1460717#msg1460717
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline alex-eremeev

  • Newbie
  • *
  • Posts: 1
Re: Avast UI Fails after Windows 10 Update (Spring Update) 1803
« Reply #80 on: May 09, 2018, 05:55:42 PM »
If you are still experiencing any issues, as a test:

Does disabling hardware virtualiztion via Avast UI > Settings > Troubleshooting help?

You need to restart for the changes to take effect.

Make sure to enable it again and reboot after posting the results.

Yes it helped

Offline lucD

  • Full Member
  • ***
  • Posts: 109
Re: Avast UI Fails after Windows 10 Update (Spring Update) 1803
« Reply #81 on: May 09, 2018, 07:44:56 PM »
The problem was initially fixed by the Avast update but appears to have returned following yesterday's Windows update. Avast fails approximately every other start up.
Avast Free with Win 10 1803 64 bit.

Offline victor290

  • Jr. Member
  • **
  • Posts: 22
Re: Avast UI Fails after Windows 10 Update (Spring Update) 1803
« Reply #82 on: May 10, 2018, 11:00:59 AM »
Problem still persists on Avast Premier  >:(

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline victor290

  • Jr. Member
  • **
  • Posts: 22
Re: Avast UI Fails after Windows 10 Update (Spring Update) 1803
« Reply #84 on: May 10, 2018, 12:42:07 PM »
You refer me to a previous post. I created a dump file, now what? Can't upload it to the ftp link indicated nr can attach it to a message and support tickets are not answered, really? For a paid product? >:(

REDACTED

  • Guest
Re: Avast UI Fails after Windows 10 Update (Spring Update) 1803
« Reply #85 on: May 10, 2018, 01:27:33 PM »
I confirm, Avast (I use Avast Premier) worked without errors a couple of days, during this time the computer rebooted several times and there were no problems, but today again the same error.
here is the link to the dump https://openload.co/f/YmpBvh_S7ms/AvastUI.DMP
« Last Edit: May 10, 2018, 01:33:29 PM by UNDER_GREY »

Offline victor290

  • Jr. Member
  • **
  • Posts: 22
Re: Avast UI Fails after Windows 10 Update (Spring Update) 1803
« Reply #86 on: May 10, 2018, 03:11:51 PM »
I managed to upload the dump file to  ftp://ftp.avast.com/incoming

REDACTED

  • Guest
Re: Avast UI Fails after Windows 10 Update (Spring Update) 1803
« Reply #87 on: May 10, 2018, 06:54:54 PM »
I can also confirm that this is a persisting issue. After the latest update (12.4.2338), Avast has now stopped working completely and nothing seems to be able to fix it, not even a clean install. Hope they'll come up with a fix soon. I am currently unprotected...
« Last Edit: May 10, 2018, 06:56:29 PM by chaloja_no »

Offline victor290

  • Jr. Member
  • **
  • Posts: 22
Re: Avast UI Fails after Windows 10 Update (Spring Update) 1803
« Reply #88 on: May 10, 2018, 06:58:15 PM »
I confirm, version 2338 only worsened the proble, now it won't start at all. This is becoming ridiculous  :(

REDACTED

  • Guest
Re: Avast UI Fails after Windows 10 Update (Spring Update) 1803
« Reply #89 on: May 10, 2018, 07:04:19 PM »
still same s..t after installing latest version avast free again ui error :(