Author Topic: ashmaisv.exe  (Read 2985 times)

0 Members and 1 Guest are viewing this topic.

Offline Zione

  • Newbie
  • *
  • Posts: 14
ashmaisv.exe
« on: June 22, 2006, 07:16:47 PM »
Running Hijackthis I had notification that ashmaisv.exe was missing from the Avast directory (O23 - Service: avast! Mail Scanner - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)). I downloaded the last Avast 4.7.844 Home installation file, run it, checked that ashmaisv.exe would be in the Avast directory but Hijackthis gives the same notification as above. Any idea? Thanks

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 82437
  • No support PMs thanks
Re: ashmaisv.exe
« Reply #1 on: June 22, 2006, 07:30:21 PM »
Ignore any 023 reference to avast processes, this is a hiccup in the HJT 1.99.1 (especially missing file entry for avast), if it were in fact missing the Internet Mail provider wouldn't be enabled and working.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.8.2393 (build 19.8.4793.544) UI-1.0.415/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline martosurf

  • Full Member
  • ***
  • Posts: 182
  • www.supportkevin.com - Support Kevin Kjonnas SHAC7
Re: ashmaisv.exe
« Reply #2 on: June 22, 2006, 08:47:04 PM »
Hi DavidR :)

I want to pick up your answer in this post to ask your help on an issue that started just today.

Some hours ago I installed Easy File Sharing Web Server 3.3 at everything work ok but few minutes ago I launched Outlook 2003, my default email app and found that avast! shows the icon in the taskbak when scanning incoming emails, no matter I DIDN'T CHOOSE THAT, I mean the feature option at the mail scanner module is as allways was UNCHECKED... weird, don't? Do you think that this Web Server I installed could had changed something and what I'm looking at at the system tray is the Internet Mail module icon wich in fact I set to show? I use that module to check emails downloaded from GMail accounts but the tooltip legend in the tray icon shows the Yahoo! mail address the one wich's configured in Outlook and I don't want to see everytime mail is downloaded...

Thanks a lot in advance :)

Oh, by the way, how can I do to paste a snapshot here??? thankss
"Emancipate yourself from mental slavery / none but ourselves can free our mind" - Bob Marley

Offline Zione

  • Newbie
  • *
  • Posts: 14
Re: ashmaisv.exe
« Reply #3 on: June 22, 2006, 08:56:58 PM »
Thanks, but what's "hiccup"?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 82437
  • No support PMs thanks
Re: ashmaisv.exe
« Reply #4 on: June 22, 2006, 09:04:56 PM »
As far as I aware the email icon appears by default (Show tray icon when scanning mail, is ticked on mine for Internet mail, it is the same for outlook/exchange plug-in) when email is being scanned and disappears when complete.

So are your checking the option in outlook/exchange (for outlook 2003) or internet mail provider ?

I don't think the Easy File Sharing Web Server could change the function of avast.

For attaching an image - http://forum.avast.com/index.php?topic=8982.0

@ Zione
Hiccup is a technical term for a screw-up ;D bug ;D in the HJT function.
« Last Edit: June 22, 2006, 09:14:13 PM by DavidR »
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.8.2393 (build 19.8.4793.544) UI-1.0.415/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline martosurf

  • Full Member
  • ***
  • Posts: 182
  • www.supportkevin.com - Support Kevin Kjonnas SHAC7
Re: ashmaisv.exe
« Reply #5 on: June 22, 2006, 09:29:51 PM »
The option at Outlook/Exchange module is unticked but same option at  the Internet Mail module IS ticked, I use it as I said before because the Outlook/Exchange module only checks emails at standard ports and the Internet Mail module let me scan emails at non-standard ports like POP and SMTP services of GMail accounts.

What I see funny is while I unchecked/unticked the option in the Outlook/Exchange module the icon keeps showing up in tray every time oulook checks for new emails, and I don't have any gmail account configured at this time in Outlook that may trigger the Internet Mail module.

So, to say yesterday at night everything was working smooth, today I found this issue (??) and the only thing a I do is install that server... even I haven't booted since them - 10 hours ago, more or less.

I will wait until downloading from rapidshare and reboot the system to see if this behaviour still exist.

THANKS Evangelist!
"Emancipate yourself from mental slavery / none but ourselves can free our mind" - Bob Marley

Offline martosurf

  • Full Member
  • ***
  • Posts: 182
  • www.supportkevin.com - Support Kevin Kjonnas SHAC7
Re: ashmaisv.exe
« Reply #6 on: June 22, 2006, 11:09:28 PM »
Hello again DavidR,

I just rebooted and WHOA! The 'bug' goes off. I will look forward it an post again if found anything.

Best,
Martin
"Emancipate yourself from mental slavery / none but ourselves can free our mind" - Bob Marley