Author Topic: Advanced Webshield With Accessibility is always Off!!!  (Read 1849 times)

0 Members and 1 Guest are viewing this topic.

Offline Tamer Fekri

  • Newbie
  • *
  • Posts: 2
Advanced Webshield With Accessibility is always Off!!!
« on: April 17, 2018, 05:00:46 AM »
Hello Guys,
I need your help.
I'm on Avast Mobile Security Pro.
My mobike is Xiaomi Mi Max 2 & I'm on the developer rom latest edition.
My mobile is rooted & I'm up to date with all apps legally purchased from play store.
The problem is that the Advanced Webshield With Accessibility option is always off.
I've already granted to Avast app the accessibility from my Android settings.
However the Advanced Webshield is still not working.
I cleared Avast cash, cleared data, uninstall then re-install however the Advanced Webshield is not working.
Please help  :-\

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 71853
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast PremSec 21.9.6605.IBC [UI.666] - EEK - Firefox ESR 78.14 [NS/uBO/PB] - TB 91.1.1
Avast-Tools: Secure Browser 93.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Tamer Fekri

  • Newbie
  • *
  • Posts: 2
Re: Advanced Webshield With Accessibility is always Off!!!
« Reply #2 on: April 18, 2018, 11:02:03 PM »
Sorry, I didn't get the answer???

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37101
Re: Advanced Webshield With Accessibility is always Off!!!
« Reply #3 on: April 18, 2018, 11:07:52 PM »
Sorry, I didn't get the answer???
You are posting in wrong forum section .... asyn gave link to correct section  >>  Avast Mobile Apps