Author Topic: Bank mode will not start.  (Read 2594 times)

0 Members and 1 Guest are viewing this topic.

Offline snswigart

  • Newbie
  • *
  • Posts: 1
Bank mode will not start.
« on: April 24, 2018, 03:01:29 AM »
I have AVAST Free Antivirus installed.  It does not matter what I do bank mode will not start.  My OS is Win 10 Pro.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 4733
  • Spartan Warrior
Re: Bank mode will not start.
« Reply #1 on: April 24, 2018, 07:33:05 AM »
You have half of what is needed to run Bank Mode.

The missing part is Avast Secure Browser. 

You can get it here:  https://forum.avast.com/index.php?topic=93544.msg1456486#msg1456486

Watch the video and then download the browser.  All credit goes to bob3160,
Windows 10 Home 64-bit 1809 (OS Build 17763.134) Avast Internet Security version 18.8.2356 (build 18.8.4084.408)

Offline book-list

  • Newbie
  • *
  • Posts: 1
Re: Bank mode will not start.
« Reply #2 on: June 01, 2018, 05:07:06 PM »
I have the same problem and I have the update of Secure Browser as well as Avast. The link to open Bank Mode looks live but it doesn't respond. Please advise - thank you!

Offline Dave0159

  • Newbie
  • *
  • Posts: 5
Re: Bank mode will not start.
« Reply #3 on: June 03, 2018, 09:05:56 PM »
Exactly the same problem. Antivirus is up to date and bank mode will not start. Advanced settings simply do not respond - click, nothing.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 56380
  • Happy Holidays..!!
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Bank mode will not start.
« Reply #4 on: June 04, 2018, 05:12:42 AM »
Win 8.1 [x64] - Avast Premier 19.1.2358.Beta2 - CC 5.51 - MCS - EEK - FF ESR 60.4 [NS/AOS/uBO] - TB 60.3.3 [EM] - ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Arthur 4

  • Newbie
  • *
  • Posts: 1
Re: Bank mode will not start.
« Reply #5 on: June 05, 2018, 03:35:09 AM »
Same problem. Clicking on bank mode from security and privacy center does nothing. However, I can open bank mode from the system tray icon. Confusing situation.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 4733
  • Spartan Warrior
Re: Bank mode will not start.
« Reply #6 on: June 05, 2018, 03:56:57 AM »
Same problem. Clicking on bank mode from security and privacy center does nothing. However, I can open bank mode from the system tray icon. Confusing situation.
What version of avast?  Free, Pro, Internet Security, Premier, Ultimate?

What build number?  (See attached below for how to find build number)

Latest version does not show a security and privacy center that has an Avast Secure Browser feature.
Windows 10 Home 64-bit 1809 (OS Build 17763.134) Avast Internet Security version 18.8.2356 (build 18.8.4084.408)

Offline ValP28

  • Newbie
  • *
  • Posts: 2
Re: Bank mode will not start.
« Reply #7 on: June 05, 2018, 05:55:12 PM »
I have same problem. My OS is Windows 7 and I have full Avast Internet Security. My SafeZone has just been updated to Avast Secure Browser and despite going in through the security and privacy centre, the Bank Mode icon appearing in green, clicking on Open will not activate it!  I do the banking for my whole family in Bank Mode so am lost without it!  Please help - any suggestions greatly appreciated.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 4733
  • Spartan Warrior
Re: Bank mode will not start.
« Reply #8 on: June 06, 2018, 06:53:37 AM »
Hi ValP28,

Try right-click avast icon in lower right corner and select 'Bank Mode'.
Windows 10 Home 64-bit 1809 (OS Build 17763.134) Avast Internet Security version 18.8.2356 (build 18.8.4084.408)

Offline yrrah57

  • Newbie
  • *
  • Posts: 1
Re: Bank mode will not start.
« Reply #9 on: July 07, 2018, 09:01:39 AM »
Also here bank mode is not working any more: nothing happens when I click the green button "open" (yesterday it was working ok).

However, this is what helped me: I click the "Scan My PC"  button (left next to the open bank mode button), then bank mode started working again...


Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 39306
  • 58 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Bank mode will not start.
« Reply #10 on: July 07, 2018, 11:35:21 PM »
Are you running the latest version of Secure Browser ???
https://www.avast.com/en-us/secure-browser

Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1809 64bit, 8 Gig Ram, AvastFree 18.7.2354, WinPatrol, Unchecky How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline ValP28

  • Newbie
  • *
  • Posts: 2
Re: Bank mode will not start.
« Reply #11 on: July 11, 2018, 05:34:56 PM »
I have same problem. My OS is Windows 7 and I have full Avast Internet Security. My SafeZone has just been updated to Avast Secure Browser and despite going in through the security and privacy centre, the Bank Mode icon appearing in green, clicking on Open will not activate it!  I do the banking for my whole family in Bank Mode so am lost without it!  Please help - any suggestions greatly appreciated.

Thanks for your reply but I have already tried that.  I have since discovered that the Avast Secure Browser is not compatible with NatWest Online Banking. As Bank Mode only opens within the Avast Secure Browser and not one of the compatible browsers listed by NatWest, therein lies the problem!

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 39306
  • 58 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Bank mode will not start.
« Reply #12 on: July 11, 2018, 05:56:37 PM »
I have same problem. My OS is Windows 7 and I have full Avast Internet Security. My SafeZone has just been updated to Avast Secure Browser and despite going in through the security and privacy centre, the Bank Mode icon appearing in green, clicking on Open will not activate it!  I do the banking for my whole family in Bank Mode so am lost without it!  Please help - any suggestions greatly appreciated.

Thanks for your reply but I have already tried that.  I have since discovered that the Avast Secure Browser is not compatible with NatWest Online Banking. As Bank Mode only opens within the Avast Secure Browser and not one of the compatible browsers listed by NatWest, therein lies the problem!
If it opens in Chrome, it should also open in the Secure Browser.
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1809 64bit, 8 Gig Ram, AvastFree 18.7.2354, WinPatrol, Unchecky How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq