Author Topic: HELP!!!! Can't run anything  (Read 25282 times)

0 Members and 1 Guest are viewing this topic.

Offline raman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1062
Re:HELP!!!! Can't run anything
« Reply #15 on: January 03, 2004, 09:24:39 PM »
Please remember an infected Backup is beter than none and do not blame me if something will not work after this.
Okay, start your pc in safe mode and let hijackthis fix these things:

R3 - URLSearchHook: (no name) - _{CFBFAE00-17A6-11D0-99CB-00C04FD64497} - (no file)
O2 - BHO: (no name) - {000006B1-19B5-414A-849F-2A3C64AE6939} - C:\WINDOWS\bi.dll
O2 - BHO: My Search BHO - {014DA6C1-189F-421a-88CD-07CFE51CFF10} - C:\Program Files\MySearch\bar\1.bin\S4BAR.DLL
O2 - BHO: (no name) - {F7F808F0-6F7D-442C-93E3-4A4827C2E4C8} - C:\WINDOWS\nem214.dll
O3 - Toolbar: My &Search Bar - {014DA6C9-189F-421a-88CD-07CFE51CFF10} - C:\Program Files\MySearch\bar\1.bin\S4BAR.DLL
O4 - HKLM\..\Run: [System Profile] c:\windows\system32\regsrv.exe
O4 - HKLM\..\Run: [Supernova] C:\WINDOWS\CHEESE~1.exe
O4 - HKLM\..\Run: [msbb] C:\PROGRA~1\INTERN~2\sim\msbb.exe
O4 - HKLM\..\Run: [GMTDKQXEK] C:\WINDOWS\GMTDKQXEK.exe
O4 - HKLM\..\Run: [Belt] C:\WINDOWS\Belt.exe
O4 - HKLM\..\Run: [AHKRXBO] C:\WINDOWS\AHKRXBO.exe
and everything under 016 exept the [update class] line.

restart and post a new log
MfG Ralf

Offline ^Hawk^

  • Newbie
  • *
  • Posts: 16
  • Stupid llamas!
Re:HELP!!!! Can't run anything
« Reply #16 on: January 04, 2004, 02:04:23 AM »
OK here's the latest Hijack This log.  I've scanned with Avast!, Spybot Search and Destroy and Hijack This.  I've removed and cleaned everything that was identifed by all three as bad.

Thanks,
^Hawk^

Offline raman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1062
Re:HELP!!!! Can't run anything
« Reply #17 on: January 04, 2004, 09:30:47 AM »
Looks much better now, please test this file: C:\WINDOWS\AHKRXBO.exe here: http://www.kaspersky.com/remoteviruschk.html

and fix the following entries:

O4 - HKLM\..\Run: [AHKRXBO] C:\WINDOWS\AHKRXBO.exe
O3 - Toolbar: (no name) - {014DA6C9-189F-421a-88CD-07CFE51CFF10} - (no file)
O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot


I like People using Plextor drives! :)
MfG Ralf

Offline ^Hawk^

  • Newbie
  • *
  • Posts: 16
  • Stupid llamas!
Re:HELP!!!! Can't run anything
« Reply #18 on: January 04, 2004, 03:51:17 PM »
I Love my Plextor, they are a little bit more expensive, but worth it.  I've been using Plextor since the quadplex, where you had to insert the CD in the special cartridge.

OK, I've turned on all the settings to view all the files in my c:\windows folder and I don't find that file in there.  I fixed the other two entries and run hijackthis again and that file you wanted me to upload still shows up.  Wierd.   I also now have all the computers in the house triple protected with Avast!, Spybot S&D and Hijackthis.  No virus' found on other computer, just alot of spyware which was promptly removed.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re:HELP!!!! Can't run anything
« Reply #19 on: January 04, 2004, 03:51:24 PM »
Hawk, I think I was correct when I said...

I recommend you try avast! Virus Cleaner Tool. You can run into 'Windows Safe Mode' to be sure of a complete cleaning and then, after, try to recover your exe files with Restoration. Note, Restoration does not need to be installed into the HDD and before the 'disaster' happenned.

And when I said you'll receive the best help from raman...

If you can get some help from raman, he is a experienced avast user about viruses and cleaning. We will be here trying to help you  ;)

Are you clean now?  ;)
The best things in life are free.

Offline ^Hawk^

  • Newbie
  • *
  • Posts: 16
  • Stupid llamas!
Re:HELP!!!! Can't run anything
« Reply #20 on: January 04, 2004, 04:16:06 PM »
Yes, I believe I'm clean now.  Thanks to everyone who pitched in to help.  I'll definately be spreading the news about avast!  The theory of providing free virus protection to the home users is brilliant.  I could never afford to pay for 5 copies plus the updates $$$ to protect all of my home computers.  I have them all over the house for convienence to me.  Thanks again to everyone.

^Hawk^

Offline raman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1062
Re:HELP!!!! Can't run anything
« Reply #21 on: January 04, 2004, 04:16:11 PM »
Please search the registry for AHKRXBO.exe and say where it was found. You may have to do that in safe mode
MfG Ralf

Offline ^Hawk^

  • Newbie
  • *
  • Posts: 16
  • Stupid llamas!
Re:HELP!!!! Can't run anything
« Reply #22 on: January 04, 2004, 04:50:30 PM »
Registry says it's in C:\windows.  What is this file?  Should I be worried?   :o

Offline raman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1062
Re:HELP!!!! Can't run anything
« Reply #23 on: January 04, 2004, 05:17:11 PM »
yes, a bit. In which regkeys was it found? You may try to let hijack fix the entry in safe mode
MfG Ralf

Offline ^Hawk^

  • Newbie
  • *
  • Posts: 16
  • Stupid llamas!
Re:HELP!!!! Can't run anything
« Reply #24 on: January 04, 2004, 05:25:01 PM »
LocalMachine_Software_microsoft_windows_currentversion_run

Offline raman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1062
Re:HELP!!!! Can't run anything
« Reply #25 on: January 04, 2004, 05:27:19 PM »
If it is only there,  let Hijack this fix it in safe mode and try to find the file
MfG Ralf

Offline ^Hawk^

  • Newbie
  • *
  • Posts: 16
  • Stupid llamas!
Re:HELP!!!! Can't run anything
« Reply #26 on: January 04, 2004, 06:16:50 PM »
Ok Hijack fixed this, and now it no longer shows up in the hijack log.  The file is nowhere to be found on my system.


Offline raman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1062
Re:HELP!!!! Can't run anything
« Reply #27 on: January 04, 2004, 06:30:37 PM »
Nice to here. Please post n actual HJT Log to see if everything is gone!
MfG Ralf

Offline ^Hawk^

  • Newbie
  • *
  • Posts: 16
  • Stupid llamas!
Re:HELP!!!! Can't run anything
« Reply #28 on: January 04, 2004, 06:47:42 PM »
OK here's the latest


CoJo

  • Guest
Re:HELP!!!! Can't run anything
« Reply #29 on: January 05, 2004, 02:41:36 AM »
hello...if I post my hijack this log...do I need to delete anything first...personal information?
thanks,
cojo
« Last Edit: January 05, 2004, 02:47:10 AM by CoJo »