Author Topic: Version: 18.4.2338  (Read 54588 times)

0 Members and 1 Guest are viewing this topic.

Offline MartinZ

  • Advanced Poster
  • **
  • Posts: 1057
  • Product Manager
Re: NEW Version: 18.4.2338
« Reply #45 on: May 11, 2018, 04:54:12 PM »
The One Shield is disabled error is back ???


Already have a fix, testing and will be released in next version in June

Offline bruce_b

  • Sr. Member
  • ****
  • Posts: 333
Re: NEW Version: 18.4.2338
« Reply #46 on: May 11, 2018, 05:22:16 PM »
Hopefully these minor fixes can be done without needing a whole new version download of Avast Free
Dell Dimension 8200 P4 1.8Ghz Windows XP PRO SP3
Avast Free Antivirus 18.8.2356
Toshiba Satellite C855-S5347 Celeron B830 1.8Ghz
Windows 10 Home 64 Bit Version 1909 Build 18363.900
Avast Free Antivirus 20.4.2410 Build 20.4.5312.578

Offline Patrick2

  • Poster
  • *
  • Posts: 489
Re: NEW Version: 18.4.2338
« Reply #47 on: May 11, 2018, 06:21:13 PM »
What about Behavior Shield that refuses to turn on, seen this issue on 3 of 4 Household systems this week,  I got logs can submit if need be

Also System file checker showing corruption, unsure if related to Avast or not


Works fine a bit after a Windows 10 Clean install, but there is NO way i'm gonna do a 4th clean install, if i do or have to in regards to this issue, then Avast staying out of every single system after that's for sure

Here is video example of this issue still experiencing

https://1drv.ms/v/s!AmF6yoUM2hihmLNozsaiKRWS5JtXOQ

So far experienced it on Intel I7 based Laptop,  Intel I7 based Desktop, and AMD FX based Desktop

All was clean installs of latest 1803



« Last Edit: May 11, 2018, 09:17:07 PM by Patrick2 »
Windows 10 Pro 64bit 1909 18363.476, Intel I7 7700 Nvidia Geforce 1050 16gb DDR4, WD 250GBSSD, 1tb Storage, Avast Free 19.8.2393
HP Omen Laptop Intel I7 7700HQ, 8gb Of Ram Windows 10 Home x64 1909 18363.476 128GB SSD, 1tb Storage, Avast Free 19.8.2393

REDACTED

  • Guest
Re: NEW Version: 18.4.2338
« Reply #48 on: May 11, 2018, 06:38:55 PM »
So... are the devs working on the 'UI Failed to load' issue on Windows 10? Or not?

 ???

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48332
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW Version: 18.4.2338
« Reply #49 on: May 11, 2018, 08:44:13 PM »
So... are the devs working on the 'UI Failed to load' issue on Windows 10? Or not?

 ???
Lear to have some patience.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Alpha-UMi

  • Der Ãœberdenker
  • Jr. Member
  • **
  • Posts: 26
  • "Vitam impendere vero"
Re: NEW Version: 18.4.2338
« Reply #50 on: May 11, 2018, 11:23:25 PM »
Maybe you can find this interesting: I'm posting just to say that everything went well, no problems at all. I rebooted three times, and everything is normal.

"Vitam impendere vero"

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88461
  • No support PMs thanks
Re: NEW Version: 18.4.2338
« Reply #51 on: May 12, 2018, 01:22:22 AM »
Maybe you can find this interesting: I'm posting just to say that everything went well, no problems at all. I rebooted three times, and everything is normal.

Not many people come to the support forums to report that everything went, well, OK :)

Fine on my XP system and about to do an install over the top (off-line installation file) on my win10 laptop.  Though I may just put this off until my weekly system backup on Sunday. Though I have a backup (and Recovery Disk), I would prefer it to be a recent one rather than one that is 6 days old ;)
« Last Edit: May 12, 2018, 01:25:32 AM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5414
  • Spartan Warrior
Re: NEW Version: 18.4.2338
« Reply #52 on: May 12, 2018, 07:12:51 AM »
Maybe you can find this interesting: I'm posting just to say that everything went well, no problems at all. I rebooted three times, and everything is normal.

Not many people come to the support forums to report that everything went, well, OK :)

Fine on my XP system and about to do an install over the top (off-line installation file) on my win10 laptop.  Though I may just put this off until my weekly system backup on Sunday. Though I have a backup (and Recovery Disk), I would prefer it to be a recent one rather than one that is 6 days old ;)
Would that most of the users reporting issues here followed your criteria:  Always back up your system with a recent image before proceeding with a new install of avast or whatever program/change they are introducing or considering.  If there are problems you can always go back.

Ran a laptop for a few days without AIS/used Windows Defender for protection after upgrading system to Spring Creators Update primarily to see and guard against any unforeseen issues by setting the system to Microsoft default settings first.  Once that was known good, moved on to installing AIS latest version.

I also took the precaution of uninstalling MBAM anti-malware before proceeding.

I did encounter the UI error reported elsewhere in the forum.  Two reboots took care of this issue as the GUI and services apparently updated twice with each reboot.

This version also reports one shield as disabled!  Other than that UI error all is well and is resolved.
Windows 10 Home 64-bit 22H2 Avast Premier Security version 23.11.6090 (build 23.11.8635.809)
 UI version 1.0.788.  Windows 11 Pro 22H2 Avast Premier Security version 23.11.6090 (build 23.11.8635.809)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76039
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW Version: 18.4.2338
« Reply #53 on: May 12, 2018, 07:47:37 AM »
This version also reports one shield as disabled!
See Reply #45 from MartinZ.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline TheOwner

  • Sr. Member
  • ****
  • Posts: 398
Re: NEW Version: 18.4.2338
« Reply #54 on: May 12, 2018, 03:06:52 PM »
Tray icon -> show registration information: Opens main UI only with no registration/licence tab.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76039
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW Version: 18.4.2338
« Reply #55 on: May 12, 2018, 03:51:36 PM »
Tray icon -> show registration information: Opens main UI only with no registration/licence tab.
See Reply #43.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: NEW Version: 18.4.2338
« Reply #56 on: May 12, 2018, 04:42:27 PM »
Maybe you can find this interesting: I'm posting just to say that everything went well, no problems at all. I rebooted three times, and everything is normal.

Too many restarts for me. That shouldn't have to be done just to get it to work.

In others word... there needs to be an actual permanent fix.

So... are the devs working on the 'UI Failed to load' issue on Windows 10? Or not?

 ???
Lear to have some patience.

I'm not being impatient. I just figured... you know... the devs would post here saying they are working on fixing the issue. Or you know... something:-\

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48332
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW Version: 18.4.2338
« Reply #57 on: May 12, 2018, 05:27:29 PM »
I know a lot of things. :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline joopvanavast

  • Jr. Member
  • **
  • Posts: 31
Re: NEW Version: 18.4.2338
« Reply #58 on: May 12, 2018, 05:40:15 PM »
much problems!
not starting with Windows 10
not starting Windows Defender.

after restart problems solved.

Offline Alpha-UMi

  • Der Ãœberdenker
  • Jr. Member
  • **
  • Posts: 26
  • "Vitam impendere vero"
Re: NEW Version: 18.4.2338
« Reply #59 on: May 13, 2018, 12:34:43 AM »
Maybe you can find this interesting: I'm posting just to say that everything went well, no problems at all. I rebooted three times, and everything is normal.

Too many restarts for me. That shouldn't have to be done just to get it to work.

In others word... there needs to be an actual permanent fix.

So... are the devs working on the 'UI Failed to load' issue on Windows 10? Or not?

 ???
Lear to have some patience.

I'm not being impatient. I just figured... you know... the devs would post here saying they are working on fixing the issue. Or you know... something:-\

Probably I was not clear enough. The 3 reboots were only a check up (a triple check, just to say so), I had no problem at all even after the first reboot.

Personally, I disabled the Behavior Shield because it was the source of a lot of problems for me. Actually I only keep the basic shields active: Web, Mail, and (of course) filesystem Shield.
"Vitam impendere vero"