Author Topic: No support... No help on forums... Game over?  (Read 440 times)

0 Members and 1 Guest are viewing this topic.

No support... No help on forums... Game over?
« on: May 14, 2018, 01:27:04 PM »
Situation: Avast Secure Browser automatically replaced Avast Safezone and now all of the open pages are gone, all preferences are gone, etc.

Been trying to get any support (or at least feedback from Avast), but to no avail.  :(

One of the certified resellers told me, that there's no support - is it so, does Avast not support its long-time users?!?  :-\

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 56898
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast Premier 19.1.2360.BUC - CC 5.51 - MCS - EEK - FF ESR 60.4 [NS/AOS/uBO] - TB 60.4 [EM] - ACP/ASB/ASL.BUC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523

Re: No support... No help on forums... Game over?
« Reply #2 on: May 14, 2018, 03:29:02 PM »
-> https://forum.avast.com/index.php?board=78.0

Yup, that's what I'm talking about - NO HELP in that section of the forum!

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 80782
  • No support PMs thanks
Re: No support... No help on forums... Game over?
« Reply #3 on: May 14, 2018, 04:35:28 PM »
-> https://forum.avast.com/index.php?board=78.0

Yup, that's what I'm talking about - NO HELP in that section of the forum!

The point is to check that forum and if there isn't anything relevant to your problem, then create a new topic about it seeking help.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.1.2360/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Re: No support... No help on forums... Game over?
« Reply #4 on: May 18, 2018, 05:01:21 PM »
-> https://forum.avast.com/index.php?board=78.0

Yup, that's what I'm talking about - NO HELP in that section of the forum!

The point is to check that forum and if there isn't anything relevant to your problem, then create a new topic about it seeking help.

That was "very helpful", captain obvious!  :P

First, I did check the forums, second, I did create a thread, third, I posted here. And now it's full circle and no solution to the problem.

Thank you, everyone who posted here, but failed to even want to help... thank you? Not really!  >:(

@ Moderators, please, close this thread, since it's become obvious that I'm not going to get any help.