Author Topic: icon missing from toolbar(s)  (Read 2850 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
icon missing from toolbar(s)
« on: May 15, 2018, 08:32:55 PM »
I recently created two new users on my Windows8 HP desktop, both running Firefox. The avast icon is missing from the tool bar of both users (ad block icons were missing, too, but I managed to fix that). After searching my little fingers off, all I can determine is that it happens sometimes.

Personally, I don't care if the icon is up there or not. I just need to know if those users are actually protected even though the icon's missing..? If so, I won't waste any more energy on it. If not, what the heck am I doing wrong..?

Frustrated and not at all computer savvy, susan

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5411
  • Spartan Warrior
Re: icon missing from toolbar(s)
« Reply #1 on: May 15, 2018, 08:43:57 PM »
You are not doing anything wrong.

Presumably avast was installed before you created the two new (hopefully as standard) accounts.  So your system either requires more than one reboot to reconfigure itself (explorer.exe) to show avast icon/taskbar in the new accounts or you can do a repair of avast followed by a reboot.

In any case, the new accounts are protected by avast long before your system fully boots, as is the one you've been using all along.  Protection begins long before the desktop appears.

I suggest a couple of system restarts to desktop to see if anything changes.  Wait for the desktop to fully load after each restart.
(Tip:)  Sometimes all that is required is to log off the account and then log back on.
Windows 10 Home 64-bit 21H2 Avast Premier Security version 22.8.6030 (build 22.8.7500.734) UI version 1.0.723.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48245
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: icon missing from toolbar(s)
« Reply #2 on: May 15, 2018, 10:23:47 PM »

Repair Avast:
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed
https://www.avast.com/faq.php?article=AVKB204

If Repair doesn't fix the problem, try the following:
Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

REDACTED

  • Guest
Re: icon missing from toolbar(s)
« Reply #3 on: May 16, 2018, 01:22:04 PM »
Success! Repair/reboot did the job, icon up on toolbar. THANK YOU!!

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48245
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: icon missing from toolbar(s)
« Reply #4 on: May 16, 2018, 03:08:56 PM »
Success! Repair/reboot did the job, icon up on toolbar. THANK YOU!!
You're welcome. :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet