Author Topic: Avast Passwords won't log in to avast account, so won't sync  (Read 1658 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Hi,

Windows 7 install.

My fault, I screwed it up. Hoping someone can help me fix it.

What happened:

1. Installed avast, created master password, created avast account through avast UI using the facebook login option.

2. Installed browser integration, installed android app on phone.  Both syncing and visable in devices.

Everything was good... except decided that for security, I didn't want to use facebook login.  Wanted to use different primary email.

3. Didn't take the time to look properly if I could do this and instead ended up just deleting the avast account, stupidly assuming that the UI would then disconnect from it and allow me to recreate it.

4. Recreated the account under another email, not through facebook login.

5. Attempted many times to login and sync, but is now stuck in a loop.


The UI seems to be trying to connect with the deleted account even though I use the new account details.

There's no error.  With each login attempt it accepts the login and says "Success. Your passwords are now synchronising", tries for awhile then drops me back at the login dialog.

The Sync and backup tab says it's ON, but the account email is blank and the last sync was before I deleted the account.

I've tried changing the pw via id.avast.com and have uninstalled using avastclear from safemode and reinstalled, but the problem persists.  Also tried creating a new account under the previous email with a different pw, also no success.

Hopefully there's a simple fix that doesn't involve major system surgery.

Help!