Author Topic: Banking mode  (Read 3906 times)

0 Members and 2 Guests are viewing this topic.

Offline Yves99

  • Newbie
  • *
  • Posts: 2
Banking mode
« on: April 16, 2020, 10:17:05 AM »
Banking mode is stuffed with bugs! Freezes every time!

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 65973
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Banking mode
« Reply #1 on: April 16, 2020, 10:26:54 AM »
Please post your Diagnostic Information output. You can get it by visiting this link: secure://settings/diagnosticInfo
For problems with Bank Mode, also attach szb.log which is located here: C:\ProgramData\AVAST Software\Avast\log
Win 8.1 [x64] - Avast PremSec 20.6.2420.BUC [UI.544] - CC 5.68 - EEK - FF ESR 68.11 [NS/AOS/uBO/PB] - TB 68.11 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline David_27

  • Jr. Member
  • **
  • Posts: 92
Re: Banking mode
« Reply #2 on: May 12, 2020, 12:57:17 AM »
The Bank Mode popup disappears before I'm able to see it and click it...
I'm suing chromium edge and have both Avast free and Secure browser installed.
« Last Edit: May 12, 2020, 07:14:08 AM by David_27 »
i5 4670K @ 4.3 GHz 1.28v / Maximus VI Hero / True Spirit 140 BW / G.Skill RipjawsX 1866mhz CL9 16GB (4x4) / Expedition GTX 1070 OC 8GB / XFX Pro 750W Core Edition / Kingston V300 120GB / Seagate Barracuda 2TB 7200RPM / Zalman Z11 Plus / Acer Nitro VG240YUbmiipx IPS 23.8" QHD 16:9 75Hz FreeSync (G-Sync) // ROG Orion / Bloody Blazing A9 / CM Storm Devastator / Xbox One Controller for Windows
Avast Free // Windows 10 Pro

Offline Robert1074

  • Newbie
  • *
  • Posts: 1
Re: Banking mode
« Reply #3 on: July 30, 2020, 06:43:44 PM »
I have had nothing but problems with Bank Mode for several updates and the last two versions are by far the worst.
Access to Bank web sites flag up "cannot be Reached" or "Time Out" and freezing that requires a hard switch off of the PC.

The Problem is not specific to a particular installation as I have the same issue on Two laptops and two PC's so the faults in this so called secure browser are not a bad install or a hardware issue it is poorly developed software.

Another issue I have is Logitech wireless mouse will not scroll in Bank Mode.  I reported this on the previous version of the browser and it is still there on the latest release so clearly no contact between Avast and Logitech.  As a subscriber to Avast Premium, Driver Updater, Password Premium, Clean up as well as the Browser I feel badly let down by the long term and significant failures of the browser particularly the Bank Mode that is promoted very strongly by Avast.

Offline r@vast

  • Avast team
  • Poster
  • *
  • Posts: 609
Re: Banking mode
« Reply #4 on: August 03, 2020, 04:06:24 PM »
Hi,

The devs have been informed.

Offline Misha Zekovova

  • Quality Assurance Engineer
  • Avast team
  • Jr. Member
  • *
  • Posts: 47
Re: Banking mode
« Reply #5 on: August 03, 2020, 04:24:02 PM »
I have had nothing but problems with Bank Mode for several updates and the last two versions are by far the worst.
Access to Bank web sites flag up "cannot be Reached" or "Time Out" and freezing that requires a hard switch off of the PC.

The Problem is not specific to a particular installation as I have the same issue on Two laptops and two PC's so the faults in this so called secure browser are not a bad install or a hardware issue it is poorly developed software.

Another issue I have is Logitech wireless mouse will not scroll in Bank Mode.  I reported this on the previous version of the browser and it is still there on the latest release so clearly no contact between Avast and Logitech.  As a subscriber to Avast Premium, Driver Updater, Password Premium, Clean up as well as the Browser I feel badly let down by the long term and significant failures of the browser particularly the Bank Mode that is promoted very strongly by Avast.

Hi Robert1074,

can you please share here (or DM me) your Diagnostic information? Which browser are you using?

And also please attach szb.log which is located here: C:\ProgramData\AVAST Software\Avast\log

We'll investigate the issue.

Thank you!
« Last Edit: August 03, 2020, 04:34:32 PM by Misha Zekovova »