Author Topic: Internet connections time elapsed  (Read 8045 times)

0 Members and 1 Guest are viewing this topic.

Luis

  • Guest
Internet connections time elapsed
« on: February 02, 2003, 01:40:16 AM »
I keep getting dialog boxes that say: "Internet connection time elapsed, Continue Waiting YES NO." Answering yes or no seems to make no difference.
Seems I'm able to update manually without problem.
I have disabled automatic updte but I keep getting the dialog boxes about once every minute.  I find this a bit annoying.
I'm connected through a DSL connection.  Running WinXP on a Pentium IV 1.6.
So far I find your product first rate, except for this little problem.
Please help.

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Internet connections time elapsed
« Reply #1 on: February 04, 2003, 04:08:37 PM »
Click on avast tray icon, doubleclick "Internet mail" and on "Advanced" tab specify zero in "Timeout for Internet communication", this disables timeout checking. You must have avast build >= 4.0.160 otherwise this setting will not be accepted.

jim

  • Guest
Re:Internet connections time elapsed
« Reply #2 on: February 17, 2003, 04:12:57 AM »
What is the Internet timeout setting about?  What is it checking?  Why doesn't the default setting of 120 work?

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Internet connections time elapsed
« Reply #3 on: February 17, 2003, 10:41:27 AM »
This setting specifies the time that the mail scanner waits before it displays the message above, when it expects to receive some data (during send/receive mail). Why do you think it doesn't work ?

jim

  • Guest
Re:Internet connections time elapsed
« Reply #4 on: February 17, 2003, 04:51:45 PM »
Maybe it is working.  But on my computer it never receives the data that it is expecting so I continually receive the "Error.  Internet connection timout elapsed . . ."  I have WinXPPro and use Outlook Express for email (both have all MS updates).

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Internet connections time elapsed
« Reply #5 on: February 18, 2003, 10:13:06 AM »
If you want to analyze what is going on there you can turn on logging (by adding the line Log=20 to section [MailScanner] in file Avast4\Data\Avast4.ini) and observe the file Avast4\Data\log\aswMaiSv.log or mail it to me.

oudeman

  • Guest
Re:Internet connections time elapsed
« Reply #6 on: March 12, 2003, 03:36:29 PM »
The original question was:

I keep getting dialog boxes that say: "Internet connection time elapsed, Continue Waiting YES NO." Answering yes or no seems to make no difference.

The answer:

Click on avast tray icon, doubleclick "Internet mail" and on "Advanced" tab specify zero in "Timeout for Internet communication", this disables timeout checking. You must have avast build >= 4.0.160 otherwise this setting will not be accepted.
===
As I had the same  little problem I tried it. Result no more dialog box.

Very good.

Instead a little icon next to the Avast icon, which appeared to have something to do with my e-mail provider and did not disappear, apparently I stayed connected.

Back to the advanced tab. I specified 60 (any number except zero will do, I guess) in "time out for ..etc" and under "when this time is over" I activated "shut down connection"

Everything is fine now. No dialog box and once I have received my mail the connection is shut down after 60 seconds.

(xp pro, avast 4.0. home, opera 7.2 and M2, the new and very excellent opera mail program).