Author Topic: Can't send emails anymore!  (Read 4929 times)

0 Members and 1 Guest are viewing this topic.

michibk

  • Guest
Can't send emails anymore!
« on: June 29, 2006, 12:03:02 PM »
Hi,
I installed avast on my computer and now i can't send anymore mails from Outlook or Outlook Express. I still can send mails but when the application tries to connect to the pop3 server it gets a timeout? The configuration of the mail addresses didn't change.
I have Windows 2000.
Anyone an idea what to do?
I saw when disabling avast it works!
 :-\
« Last Edit: June 29, 2006, 12:25:38 PM by michibk »

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48321
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Can't send emails anymore!
« Reply #1 on: June 29, 2006, 01:38:23 PM »
Hi michibk,
Welcome to the forum.
You probably need to increase your time-out settings.
The following thread shows you how.
http://forum.avast.com/index.php?topic=17460.msg148474#msg148474
Hope this solves your problem. Either way, please let us know.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Can't send emails anymore!
« Reply #2 on: June 29, 2006, 01:50:03 PM »
Since avast! version 4.7.807 the mail scanner module ("Internet Mail" provider) has been significantly changed to improve the overall user experience, especially in case of slow connections (dial-up). Namely, most of (if not all) the "Timeout expired" related problems should be gone by now. Which avast version are you using?

Which firewall do you use? Did you allow ashMaiSv.exe to connect?
The best things in life are free.

michibk

  • Guest
Re: Can't send emails anymore!
« Reply #3 on: June 29, 2006, 05:34:13 PM »
Thank you very much for your hints  ;)
Later on I will test it at home.
Tomorrow more.

michibk

  • Guest
Re: Can't send emails anymore!
« Reply #4 on: June 30, 2006, 06:52:03 AM »
 :-\
tested at it home and still doesn't work!
maybe outlook / outlook express configuration?
have win 2000 with two user accounts.
one with outlook and one with outlook express.
maybe this has to do with it?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Can't send emails anymore!
« Reply #5 on: June 30, 2006, 01:55:55 PM »
maybe outlook / outlook express configuration?
Maybe...

You can increase both your avast! timeout (or let it disabled, the default): Internet Mail provider > Customize > Advanced (tab)
and your email account timeout (generally, right click the email account, choose properties and the Advanced tab of settings).

See pictures here: http://forum.avast.com/index.php?topic=17460.msg148474#msg148474

Are you using Azureus by any chance?
Any other spam killer? Or any other program that uses the default email ports? (check with TCPView from www.sysinternals.com).
The best things in life are free.

michibk

  • Guest
Re: Can't send emails anymore!
« Reply #6 on: June 30, 2006, 03:59:53 PM »
this was exactly what i tried. i increased the outlook express timeout to 2 minutes, while i gambled around with the value of avast timeout. i did it several times. disabling the avast internet email and outlook exchange services and later on enabling the services helped. but only until restarting the computer.
right now i have disabled both services - and hopefully i find the solution.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Can't send emails anymore!
« Reply #7 on: June 30, 2006, 08:05:31 PM »
Can you answer the pending questions?

Are you using Azureus by any chance?
Any other spam killer?
Or any other program that uses the default email ports? (check with TCPView from www.sysinternals.com).

Which avast version are you using?
Which firewall do you use? Did you allow ashMaiSv.exe to connect?
The best things in life are free.

michibk

  • Guest
Re: Can't send emails anymore!
« Reply #8 on: July 01, 2006, 10:30:17 AM »
Hi,
I am not using Azureus
neither a spam killer
nor other program that uses the default email ports
my avst version is 4.7 personal edition
i use zone alarm - ashMaiSv.exe is not listed in the programs in zone alarm

michibk

  • Guest
Re: Can't send emails anymore!
« Reply #9 on: July 01, 2006, 10:33:22 AM »
sorry - ashMaiSv.exe is allowed in zone alarm

Spiritsongs

  • Guest
Re: Can't send emails anymore!
« Reply #10 on: July 01, 2006, 06:22:44 PM »
 :)  Hi Michibk :

      Many Users of Zone Alarm are having problems with their
      latest release of Ver 6.5 ; many are going back to ver 6.1
      and even ver 5.5 . See the thread I started in our
     "General" forum titled "Zone Alarm......." .

michibk

  • Guest
Re: Can't send emails anymore!
« Reply #11 on: July 03, 2006, 10:48:58 AM »
OK - this sounds comprehensive.
Thanks  ;)