Author Topic: Vulnerabilidade CVE-2012-5687  (Read 3945 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Vulnerabilidade CVE-2012-5687
« on: June 29, 2018, 12:56:57 AM »
Boa noite!

Sempre escaneio minha rede pelo Avast e hoje encontrei um problema no meu TP-Link WR941ND

Alguém poderia me auxiliar no que posso fazer para resolver este problema?

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6677
  • volunteer
Re: Vulnerabilidade CVE-2012-5687
« Reply #1 on: June 29, 2018, 01:32:49 AM »
Boa noite Thiago93.

Vou relatar isso a um membro da equipe, realize o procedimento indicado:
Abra o Avast ->Menu -> Configurações -> Geral-> Manutenção ->Marque Habilitar o log de depuração e Pressione o botão OK.

Em seguida, reproduza o problema (Executar a verificação de rede Residencial ou Pública).
Logo em seguida.Crie o pacote de suporte e enviar e postar o ID do pacote criado aqui para que possa encontrá-lo.

https://support.avast.com/pt-br/article/33/
« Last Edit: June 29, 2018, 01:34:45 AM by jefferson sant »

REDACTED

  • Guest
Re: Vulnerabilidade CVE-2012-5687
« Reply #2 on: June 29, 2018, 02:05:18 AM »
Boa noite Thiago93.

Vou relatar isso a um membro da equipe, realize o procedimento indicado:
Abra o Avast ->Menu -> Configurações -> Geral-> Manutenção ->Marque Habilitar o log de depuração e Pressione o botão OK.

Em seguida, reproduza o problema (Executar a verificação de rede Residencial ou Pública).
Logo em seguida.Crie o pacote de suporte e enviar e postar o ID do pacote criado aqui para que possa encontrá-lo.

https://support.avast.com/pt-br/article/33/

Boa noite jefferson

ID do arquivo: T70XG

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6677
  • volunteer
Re: Vulnerabilidade CVE-2012-5687
« Reply #3 on: June 29, 2018, 02:12:35 AM »
Obrigado.

Eu encaminhei para o responsável para analisar os logs do Wi-fi inspector (Verificador de Wi-fi).

Você tentou seguir os passos descritos para corrigir o erro?

https://help.avast.com/en/av_free/17/hns/cve-2012-5687.html

REDACTED

  • Guest
Re: Vulnerabilidade CVE-2012-5687
« Reply #4 on: June 29, 2018, 02:22:53 AM »
Obrigado.

Eu encaminhei para o responsável para analisar os logs do Wi-fi inspector (Verificador de Wi-fi).

Você tentou seguir os passos descritos para corrigir o erro?

https://help.avast.com/en/av_free/17/hns/cve-2012-5687.html

Não encontrei firmware atualizado compatível com o modelo do meu roteador TP-Link WR941ND Ver. 3.6

O meu está com o último instalado.
Firmware Version:   
3.13.9 Build 120201 Rel.54965n

Hardware Version:   
WR941N v2/v3 00000000

https://www.tp-link.com/br/download/TL-WR941ND_V3.html

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6677
  • volunteer
Re: Vulnerabilidade CVE-2012-5687
« Reply #5 on: June 29, 2018, 02:28:37 AM »
De fato isto é um bug do verificador de rede. Eu passei isto para o membro do setor através destes registros de logs poderá encontrar a correção.Provavelmente devo receber a resposta a amanhã.
« Last Edit: July 01, 2018, 04:51:36 AM by jefferson sant »

REDACTED

  • Guest
Re: Vulnerabilidade CVE-2012-5687
« Reply #6 on: June 29, 2018, 02:35:30 AM »
De fato isto é um bug do verificador de rede. Eu passei isto para o membro do setor através destes registros de logs poderá encontrar a correção. Provavelmente devo receber a resposta a amanhã.

Agradeço pela atenção jefferson, fico no aguardo dessa confirmação.

Muito obrigado!

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6677
  • volunteer
Re: Vulnerabilidade CVE-2012-5687
« Reply #7 on: July 04, 2018, 03:03:06 AM »
Agradeço pela atenção jefferson, fico no aguardo dessa confirmação.

Muito obrigado!

Boa noite Thiago93.

Houve a resposta pelo membro do Avast confirmando que isto não é bug.

Quote from: Avast:Filip
Olá,

É possível que o problema ainda não tenha sido corrigido pelo fabricante do roteador.
Este parece ser esse caso.
A vulnerabilidade afeta as versões de firmware 3.13.9 e inferiores (https://nvd.nist.gov/vuln/detail/CVE-2012-5687). E desde 3.13.9 é a versão mais recente, ainda não foi corrigido.

A única solução é aguardar a correção do TP-LINK ou substituir seu roteador. Desculpa.

Cumprimentos,
Filip
« Last Edit: July 04, 2018, 03:47:54 AM by jefferson sant »

REDACTED

  • Guest
Re: Vulnerabilidade CVE-2012-5687
« Reply #8 on: July 05, 2018, 03:27:19 AM »
Boa noite Thiago93.

Houve a resposta pelo membro do Avast confirmando que isto não é bug.

Quote from: Avast:Filip
Olá,

É possível que o problema ainda não tenha sido corrigido pelo fabricante do roteador.
Este parece ser esse caso.
A vulnerabilidade afeta as versões de firmware 3.13.9 e inferiores (https://nvd.nist.gov/vuln/detail/CVE-2012-5687). E desde 3.13.9 é a versão mais recente, ainda não foi corrigido.

A única solução é aguardar a correção do TP-LINK ou substituir seu roteador. Desculpa.

Cumprimentos,
Filip

Acabei comprando um novo modelo de roteador.
Agradeço a resposta, grande abraço!

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6677
  • volunteer
Re: Vulnerabilidade CVE-2012-5687
« Reply #9 on: July 05, 2018, 03:47:47 AM »
Acabei comprando um novo modelo de roteador.
Agradeço a resposta, grande abraço!

Seja Bem vindo :)
Espero que este erro não volte aparecer.
Agradecimentos.