Author Topic: Avast installing utility running but nothing really install  (Read 2948 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Hello,
So I wanted to give a try to avast premier pro. But if I have the widget at bottom of computer running and saying it is installing. At the end of the progress bar (which went pretty fast for a avast installation) nothing happens. No avast.
So I made some researches on my computer and on my program list Avast is there but doesn't have its icon just like a random program. Also there is nothing in C:\Program Files (x86).
I don't know how to solve this problem I tried to totally uninstall avast then reinstall it, repair with the uninstaller utility, delete all avast files (even the ones with trusted installer) but nothing has fixed my issue...

If anyone know what is the origin of the problem I'm facing thank you in advance.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37146
  • Not a avast user
Re: Avast installing utility running but nothing really install
« Reply #1 on: July 27, 2018, 03:54:00 PM »
Have you removed previous used antivirus according to vendors instructions / removal tool ?


REDACTED

  • Guest
Re: Avast installing utility running but nothing really install
« Reply #2 on: July 27, 2018, 04:01:00 PM »
Have you removed previous used antivirus according to vendors instructions / removal tool ?
Yes I have. That's what's weird I've made a very clean install... Totally remove Bitdefender that I previously had.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5413
  • Spartan Warrior
Windows 10 Home 64-bit 21H2 Avast Premier Security version 22.8.6030 (build 22.8.7500.734) UI version 1.0.723.

REDACTED

  • Guest
Re: Avast installing utility running but nothing really install
« Reply #4 on: July 27, 2018, 04:07:52 PM »
https://support.avast.com/en-ww/article/11/#artTitle

As I said earlier I totally uninstalled any other antivirus software on my computer.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5413
  • Spartan Warrior
Re: Avast installing utility running but nothing really install
« Reply #5 on: July 27, 2018, 04:39:04 PM »
Did you get your copy from here and did you use the offline installer?  https://forum.avast.com/index.php?topic=219889.0

Online installer can/does have issues dropping out at parts of the install process.
Windows 10 Home 64-bit 21H2 Avast Premier Security version 22.8.6030 (build 22.8.7500.734) UI version 1.0.723.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47875
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast installing utility running but nothing really install
« Reply #6 on: July 27, 2018, 10:16:48 PM »

Removing your old AV Program https://goo.gl/Gqi2JS
For Bitdefender: https://www.bitdefender.com/uninstall/
How to Successfully Install Avast: http://goo.gl/VLXde

Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.12, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

REDACTED

  • Guest
Re: Avast installing utility running but nothing really install
« Reply #7 on: July 30, 2018, 10:39:41 AM »
Did you get your copy from here and did you use the offline installer?  https://forum.avast.com/index.php?topic=219889.0

Online installer can/does have issues dropping out at parts of the install process.

I've installed Avast thanks to your links but now I get an application error relative to AvastUI.exe which can't launch. This error made hardcrash my computer by the way...

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5413
  • Spartan Warrior
Re: Avast installing utility running but nothing really install
« Reply #8 on: July 30, 2018, 03:22:10 PM »
Did you get your copy from here and did you use the offline installer?  https://forum.avast.com/index.php?topic=219889.0

Online installer can/does have issues dropping out at parts of the install process.

I've installed Avast thanks to your links but now I get an application error relative to AvastUI.exe which can't launch. This error made hardcrash my computer by the way...
Perhaps you got your avast copy elsewhere?  And was Premier Pro a fully licensed copy or a trial version only?  If you got your copy elsewhere please provide a link to it.
Windows 10 Home 64-bit 21H2 Avast Premier Security version 22.8.6030 (build 22.8.7500.734) UI version 1.0.723.

REDACTED

  • Guest
Re: Avast installing utility running but nothing really install
« Reply #9 on: July 31, 2018, 10:44:57 AM »
Did you get your copy from here and did you use the offline installer?  https://forum.avast.com/index.php?topic=219889.0

Online installer can/does have issues dropping out at parts of the install process.

I've installed Avast thanks to your links but now I get an application error relative to AvastUI.exe which can't launch. This error made hardcrash my computer by the way...
Perhaps you got your avast copy elsewhere?  And was Premier Pro a fully licensed copy or a trial version only?  If you got your copy elsewhere please provide a link to it.

I did not, I followed what you said. And got Avast versions only from trusted and official sources. It was supposed to be a trial version