Author Topic: Device not communicating with Avast Business Management Console  (Read 1413 times)

0 Members and 1 Guest are viewing this topic.

Offline Bradman12312

  • Newbie
  • *
  • Posts: 2
So I need some help here, and I'm at my wits end here with this console stuff.
Recently found out Endpoint wasn't being supported anymore, so I'm told to download the Avast Business Management Console and go that route. I do so the first time, get all my devices re-setup, and running. Mind you I put the console the first time on a laptop we weren't using because i didn't have a dedicated machine I can slap a antivirus console on and leave alone. The laptop restarts at some point, and no longer communicates with the server or console. After 2 weeks of running in circles with the Avast support people, I decide to cave and buy a desktop just for the antivirus console to go on and manage, and nothing else.

So I run through the process again. Turn off everything Windows Defender related, install the console, get that up and running, log in, and download the antivirus for my devices. I install the antivirus on my computer, but now it wont communicate with the console, even though i followed the directions to the T. I know the device can host ipv6 hostnames like it states in the troubleshooting part of the manual, so thats not the issue. And i dont know what else to do or how to troubleshoot this issue.

Im about done with Avast at this point, because there should not be this many hoops to jump through just to get an antivirus system to work... Any help or if someone can point me in the direction of where i can find the solution for this issue, would be great.

Offline Bradman12312

  • Newbie
  • *
  • Posts: 2
Re: Device not communicating with Avast Business Management Console
« Reply #1 on: August 15, 2018, 05:26:11 PM »
No one has a fix for this?

Offline tomsc

  • Avast team
  • Full Member
  • *
  • Posts: 136
Re: Device not communicating with Avast Business Management Console
« Reply #2 on: August 17, 2018, 05:09:43 PM »
Can you please upload technical support package and write here back the package id? There is a link how to do it: https://support.avast.com/en-ww/article/Submit-support-file