Author Topic: Avast Secure Browser would not uninstall and other problems  (Read 2593 times)

0 Members and 1 Guest are viewing this topic.

Offline loungehake

  • Dummy Half
  • Sr. Member
  • ****
  • Posts: 230
  • Come on lad! You've only got 70 yards to go.
Avast Secure Browser would not uninstall and other problems
« on: October 08, 2018, 08:47:18 AM »
The failure to uninstall capped significant problems posed by Avast Secure Browser. Bank mode was not automatic for the two web sites concerned. In fact, a lot of behaviours were inconsistent. Things would sometimes work and sometimes not. The actual browsing experience was OK but I decided I had to continue with Firefox/NoScript.

I would have persevered had it been possible to easily do a manual switch to Bank mode but the only visible means of switching, the credit card symbol on the toolbar, failed to function most of the time.

Then I discovered that the attempt to uninstall failed. I resorted to a System Restore and returned to Firefox/NoScript.

The verdict: deep disappointment.
Windows XP SP3, Avast Free 10.4.2233, Agnitum Outpost Firewall Pro 9.3, Malwarebytes Anti-Exploit, OSArmor, Comodo Memory Firewall
Windows 7 Ultimate x64, Avast Free 20.8.2429, Malwarebytes Anti-Exploit, OSArmor, EMET 5.52 (to ensure that ASLR is always ON)
Windows 8.1 Pro x64, Avast Free 8.2429, Malwarebytes Anti-Exploit, OSArmor
Windows 10 Pro x64 1909/2004, Avast Free 8.2429, Malwarebytes Anti-Exploit, OSArmor

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5416
  • Spartan Warrior
Re: Avast Secure Browser would not uninstall and other problems
« Reply #1 on: October 08, 2018, 03:10:27 PM »
You could try this to clean your system of any remnants:  https://support.avast.com/en-us/article/Uninstall-Secure-Browser
Windows 10 Home 64-bit 1909 Avast Premier Security version 20.1.2397 (build 20.1.5069.559) UI version 1.0.460.

Offline BWhit

  • Avast team
  • Sr. Member
  • *
  • Posts: 273
Re: Avast Secure Browser would not uninstall and other problems
« Reply #2 on: October 08, 2018, 03:43:36 PM »
I'm sorry to hear your experience with the SecureBrowser wasn't great. Thank you for sharing your experience with us. Could I ask you for some more specific details about the inconsistencies, and what things sometimes work and sometimes not? Could you also let me know which websites you were visiting where you didn't get the pop-up bar asking if you wanted to switch to Bank Mode? We would really appreciate the feedback.

FYI, you can right-click on any link (such as the link to a login page) and click "Open link in Bank Mode window" from the context menu to manually open a link in Bank Mode. Alternatively, you can open a new Bank Mode session by clicking the Avast logo to the right of the address bar to open the "Security and Privacy Center" and then click "Open" on the Bank Mode tile.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6515
  • When you think you know, Think Again
Re: Avast Secure Browser would not uninstall and other problems
« Reply #3 on: October 09, 2018, 01:51:36 AM »
Quote from loungehake:
"I would have persevered had it been possible to easily do a manual switch to Bank mode but the only visible means of switching, the credit card symbol on the toolbar, failed to function most of the time".

What 'credit card symbol'?? ???
I've never seen any symbol, have always "right clicked" Avast icon
***HP ENVY 15K LT W10 Pro 2004 64Bit/750GB HD/16GB Ram/Avast Premium 20.8.2433b/Secureline VPN v.5.7.5118b/ADU v.20.1b/ASB v.86b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 2004 64Bit/1TB HD/8GB Ram/Avast Premium 20.8.2433b/ADU v.20.1b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION

Offline loungehake

  • Dummy Half
  • Sr. Member
  • ****
  • Posts: 230
  • Come on lad! You've only got 70 yards to go.
Re: Avast Secure Browser would not uninstall and other problems
« Reply #4 on: October 09, 2018, 09:17:24 AM »
The credit card symbol is what I call a hidden toolbar app which appears to have the purpose of manually switching to 'bank' mode. It worked occasionally but usually failed with an error message.
Windows XP SP3, Avast Free 10.4.2233, Agnitum Outpost Firewall Pro 9.3, Malwarebytes Anti-Exploit, OSArmor, Comodo Memory Firewall
Windows 7 Ultimate x64, Avast Free 20.8.2429, Malwarebytes Anti-Exploit, OSArmor, EMET 5.52 (to ensure that ASLR is always ON)
Windows 8.1 Pro x64, Avast Free 8.2429, Malwarebytes Anti-Exploit, OSArmor
Windows 10 Pro x64 1909/2004, Avast Free 8.2429, Malwarebytes Anti-Exploit, OSArmor

Offline BWhit

  • Avast team
  • Sr. Member
  • *
  • Posts: 273
Re: Avast Secure Browser would not uninstall and other problems
« Reply #5 on: October 09, 2018, 02:47:25 PM »
The credit card icon was in the old SafeZone Browser to the right of the address bar, as in the attached image. As far as I'm aware, there isn't a credit card icon in Secure Browser. Also, from your signature, it looks like you might be using an XP machine (Secure Browser isn't supported on XP). Can you confirm if it was SafeZone or Secure Browser that you were using?

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6515
  • When you think you know, Think Again
Re: Avast Secure Browser would not uninstall and other problems
« Reply #6 on: October 09, 2018, 11:24:53 PM »
The credit card icon was in the old SafeZone Browser to the right of the address bar, as in the attached image. As far as I'm aware, there isn't a credit card icon in Secure Browser. Also, from your signature, it looks like you might be using an XP machine (Secure Browser isn't supported on XP). Can you confirm if it was SafeZone or Secure Browser that you were using?

Thanks for clarification BWhit. As I us ASB as default I know there is no Credit Card Icon with ASB. :)
***HP ENVY 15K LT W10 Pro 2004 64Bit/750GB HD/16GB Ram/Avast Premium 20.8.2433b/Secureline VPN v.5.7.5118b/ADU v.20.1b/ASB v.86b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 2004 64Bit/1TB HD/8GB Ram/Avast Premium 20.8.2433b/ADU v.20.1b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION

Offline Sara107

  • Newbie
  • *
  • Posts: 6
Re: Avast Secure Browser would not uninstall and other problems
« Reply #7 on: October 10, 2018, 12:02:07 AM »
I'm going to post my issues here instead of adding another gripe thread.

I really liked the avast secure zone...whatever you call it...but a few days ago all that changed. The browser won't open at all. So i did all the things in FAQ, close, restart the PC, btw, I run windows 10...everything is updated.....so I uninstall and reinstall. I have paid avast anti-virus.

All my banking and gmail, medicare...important stuff was in there.....now


nothing.

VERY mad and disappointed. I hate all the chromes, firefox,edge, other browsers....now the ONLY one I liked won't work. I do NOT have time for this crap.

Sara107   and oh shit....captcha...really? I cant read it AT ALL. I'll lose this post for sure....ok, copy the damn post. It's one thing after another. I'm on the third image.....LOVELY!!!!

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6515
  • When you think you know, Think Again
Re: Avast Secure Browser would not uninstall and other problems
« Reply #8 on: October 10, 2018, 04:40:45 AM »
Hi Sara107
It's possible this recommended procedure will resolve you Avast Secure Browser issue. :)

Clean install of the Secure Browser:

Download the installer from here, https://www.avast.com/en-us/secure-browser
Download the Secure Browser Removal tool from here, https://download.avastbrowser.com/avast_secure_browser_uninstall.exe

Save your Bookmarks via the Book Marks Manager if you have custom bookmarks so you can import them when you re-install.
Uninstall Secure Browser via Programs and Features - Reboot
Run the removal tool, reboot, run the installer import your favorites if you saved them.

A video to help with the installation: https://youtu.be/r_VLA0HMLQM
***HP ENVY 15K LT W10 Pro 2004 64Bit/750GB HD/16GB Ram/Avast Premium 20.8.2433b/Secureline VPN v.5.7.5118b/ADU v.20.1b/ASB v.86b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 2004 64Bit/1TB HD/8GB Ram/Avast Premium 20.8.2433b/ADU v.20.1b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 67321
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast Secure Browser would not uninstall and other problems
« Reply #9 on: October 10, 2018, 06:53:31 AM »
and oh shit....captcha...really? I cant read it AT ALL. I'll lose this post for sure....ok, copy the damn post. It's one thing after another. I'm on the third image.....LOVELY!!!!
Captcha is only needed for your first 3 posts. (Spam protection)
Win 8.1 [x64] - Avast PremSec 20.9.2433.Beta1 [UI.571] - CC 5.72 - EEK - FF ESR 78.4 [NS/AOS/uBO/PB] - TB 78.3.3 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline carnut84gti

  • Newbie
  • *
  • Posts: 10
Re: Avast Secure Browser would not uninstall and other problems
« Reply #10 on: October 13, 2018, 01:38:58 AM »
and oh shit....captcha...really? I cant read it AT ALL. I'll lose this post for sure....ok, copy the damn post. It's one thing after another. I'm on the third image.....LOVELY!!!!
Captcha is only needed for your first 3 posts. (Spam protection)

That's fine, but they could use a captcha system that's actually readable. Kinda pointless when people you want to let through can't even use it.

Offline Sara107

  • Newbie
  • *
  • Posts: 6
Re: Avast Secure Browser would not uninstall and other problems
« Reply #11 on: October 13, 2018, 01:45:57 AM »
and oh shit....captcha...really? I cant read it AT ALL. I'll lose this post for sure....ok, copy the damn post. It's one thing after another. I'm on the third image.....LOVELY!!!!
Captcha is only needed for your first 3 posts. (Spam protection)

That's fine, but they could use a captcha system that's actually readable. Kinda pointless when people you want to let through can't even use it.


Thank you, it's very VERY hard to read. I've had to use six images and finally listened to it. Guess I should have LISTENED the first time. Makes you feel like you are in pre-school though.

Well, I still got that wrong.....now the listen link doesn't work...nice.

Offline Sara107

  • Newbie
  • *
  • Posts: 6
Re: Avast Secure Browser would not uninstall and other problems
« Reply #12 on: October 13, 2018, 01:50:00 AM »
Hi Sara107
It's possible this recommended procedure will resolve you Avast Secure Browser issue. :)

Clean install of the Secure Browser:

Download the installer from here, https://www.avast.com/en-us/secure-browser
Download the Secure Browser Removal tool from here, https://download.avastbrowser.com/avast_secure_browser_uninstall.exe

Save your Bookmarks via the Book Marks Manager if you have custom bookmarks so you can import them when you re-install.
Uninstall Secure Browser via Programs and Features - Reboot
Run the removal tool, reboot, run the installer import your favorites if you saved them.

A video to help with the installation: https://youtu.be/r_VLA0HMLQM



Thank you for the help....I'm running windows 10 and having to usetheir blue Edge browser. It won't open those links...but thank you anyway.

Offline Sara107

  • Newbie
  • *
  • Posts: 6
Re: Avast Secure Browser would not uninstall and other problems
« Reply #13 on: October 13, 2018, 02:01:39 AM »
I used the links on another thread that you posted on....sad to say, it did not solve the problem. I wish I knew what else to do. The only decent browser I liked, gone with the wind.
« Last Edit: October 14, 2018, 07:17:56 AM by Sara107 »