Author Topic: A solution to the white interface screen problem  (Read 1650 times)

0 Members and 1 Guest are viewing this topic.

Offline jf22

  • Jr. Member
  • **
  • Posts: 27
A solution to the white interface screen problem
« on: September 03, 2018, 06:39:58 AM »
I thought I would update a problem I had with a white screen Avast Free Antivirus interface.  I had posted about this problem after I updated to the next to last version of Avast (8.5 . . .). I have Windows 7 Professional 64bit. I tried everything recommended here in the forum, including a clean install, which did not work. I waited for the latest version, hoping that would solve the problem. When the new version came out I installed it, but the white screen remained. I then installed a different antivirus, which I did not like. I set the computer aside and used another computer with a slower processor, also Windows 7 64bit, whose Avast program worked fine. One day it occurred to me that perhaps I could go to a restore point prior to the Avast 8.5 installation. I copied everything I needed to the slower computer and then did the restore point operation. I then installed the latest Avast version and the problem was solved. I am back on my faster computer again, and very happy.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5415
  • Spartan Warrior
Re: A solution to the white interface screen problem
« Reply #1 on: September 03, 2018, 07:47:29 AM »
Avast 9.0.2018 was released April 17, 2014.  Glad you got it fixed.

You're running Avast 8.5?

Current version is attached below:
Windows 10 Home 64-bit 21H2 Avast Premier Security version 22.8.6030 (build 22.8.7500.734) UI version 1.0.723.

Offline jf22

  • Jr. Member
  • **
  • Posts: 27
Re: A solution to the white interface screen problem
« Reply #2 on: September 03, 2018, 08:44:54 AM »
When I re-installed I went to the latest version.