Author Topic: Latest update - all web browsers blocket - Your connection is not private  (Read 1607 times)

0 Members and 1 Guest are viewing this topic.

Offline Linuskallman

  • Newbie
  • *
  • Posts: 5
Hi everyone,

Since the latest update, I am not able to access 50% of all sites on all web browsers, as I get the error message Your connection is not private.

The solution online is to disable HTTPS scanning in Avast, which is not available under my Web Shield Settings (not sure if it is because I use OS X and not Windows).

Does anyone know the real solution to the problem?


Offline Linuskallman

  • Newbie
  • *
  • Posts: 5
Re: Latest update - all web browsers blocket - Your connection is not private
« Reply #1 on: September 23, 2018, 06:50:15 AM »
I can also add when I disable Web Shield my web browsers are back to normal and I can access all websites. However, I prefer to have the Web Shield on to block any potential threats.

Offline jakub.bednar

  • Avast team
  • Jr. Member
  • *
  • Posts: 24
Re: Latest update - all web browsers blocket - Your connection is not private
« Reply #2 on: September 24, 2018, 12:21:02 AM »
Hello,

could you please provide some of the webpages that do not work for you? We will take a look at what might be the cause of your issues.

Thanks a lot,

Jakub

Offline ondrej.kolacek

  • Avast team
  • Full Member
  • *
  • Posts: 169
Re: Latest update - all web browsers blocket - Your connection is not private
« Reply #3 on: September 24, 2018, 02:05:50 AM »
Hello,
and aside from Jakub's list of problematic web pages, also please send us a support package (please mention there your problem and/or link to this thread):
https://support.avast.com/en-ww/article/Submit-Mac-Security-support-file
Kind regards,
Ondrej Kolacek

Offline Linuskallman

  • Newbie
  • *
  • Posts: 5
Re: Latest update - all web browsers blocket - Your connection is not private
« Reply #4 on: September 24, 2018, 02:30:21 AM »
Thanks for your reply.

Sample links:

www.dn.se , www.svd.se , https://blog.teamtailor.com/en

Offline ondrej.kolacek

  • Avast team
  • Full Member
  • *
  • Posts: 169
Re: Latest update - all web browsers blocket - Your connection is not private
« Reply #5 on: September 24, 2018, 05:58:15 PM »
Hello,
thanks for the web pages; it seems it is working correctly for us. Please
1) send us support package as described above; from that we can see stuff like version of OS, version of Avast etc.
2) the pages that DO work: are they pages with EV certificate? EG. in chrome in the bar with url, instead of icon of lock with text "Secure", ev certifikates have there a lock and a name of a company instead
3) in Chrome, when you get the error message "your connection is not private". click on the "Not secure" up there in the browsing bar, select Certificates
    or in Safari, click on Show Details, send us the details text (eg. ondrej.kolacek@avast.com), if there is a link "view the certificate", click on it, expand details, print screen and send us the picture.

This should give us enough info to find out what is wrong.

You may also just try to reinstall Avast, maybe it will fix the issue.

Kind regards,
Ondrej Kolacek

Offline Linuskallman

  • Newbie
  • *
  • Posts: 5
Re: Latest update - all web browsers blocket - Your connection is not private
« Reply #6 on: September 25, 2018, 01:30:07 PM »
Thanks for the support.

1) I have sent the report (I am using AVAST Free for OS X, my version is 10.9.5

2) All pages that work are with EV certificate.

3) I have attached a print screen.

4) I reinstalled AVAST but no difference, the Web Shield is blocking most of my sites.

Offline ondrej.kolacek

  • Avast team
  • Full Member
  • *
  • Posts: 169
Re: Latest update - all web browsers blocket - Your connection is not private
« Reply #7 on: September 25, 2018, 03:50:06 PM »
Hello,

thanks for the information, it is really helpful.

Several months ago verification of certificates for both browsers and us totally broke down on Mac OS X 10.9, and we had to do some workarounds for the system to be even usable. We have also touched an area around this workaround in the latest release. It is possible that due to the specific issues on that platform our tests are not as comprehensible. We will focus our exploration on that area and try to fix the stuff as fast as possible.

Thanks for your patience and for your report!

Kind regards,
Ondrej Kolacek

Offline Linuskallman

  • Newbie
  • *
  • Posts: 5
Re: Latest update - all web browsers blocket - Your connection is not private
« Reply #8 on: September 25, 2018, 05:03:44 PM »
Thanks for the quick response. Hope it can be fixed in the latest update. Also, thanks for offering this product for free.

Offline ondrej.kolacek

  • Avast team
  • Full Member
  • *
  • Posts: 169
Re: Latest update - all web browsers blocket - Your connection is not private
« Reply #9 on: September 26, 2018, 12:01:23 AM »
Thanks for the quick response. Hope it can be fixed in the latest update. Also, thanks for offering this product for free.

Hi,

you are welcome.

As a follow up, I have identified the error, and we will hopefully push workaround out as soon as our QA wakes up. Please, if you have version 13.10 installed, update to 13.11 (see the first or second post on the Avast Mac Security Forum) and it should apply automatically.

Kind regards,
Ondrej Kolacek

Offline jakub.bednar

  • Avast team
  • Jr. Member
  • *
  • Posts: 24
Re: Latest update - all web browsers blocket - Your connection is not private
« Reply #10 on: September 26, 2018, 03:12:04 PM »
Hello,

If you go to Avast --> Preferences ---> Updates and run a Program Update, the issue should be resolved.

Please let us know if you still have the problem after that.

Best regards,

Jakub