Author Topic: Antivirus Free (new v.) is in Passive mode??  (Read 677 times)

0 Members and 1 Guest are viewing this topic.

Offline Mr Swede (flingan)

  • Newbie
  • *
  • Posts: 1
Antivirus Free (new v.) is in Passive mode??
« on: September 21, 2018, 05:17:43 PM »
Had problems with AVG Free (most likely because of XP according to the Support) and got Avast instead - but something similar is happening with this:

After the first scan it says on the startscreen that I'm "Protected" but in the message over problems it says that the program is in passive mode cause of other antivirus programs, but I have deleted all files of AVG and previously antivirus program, used AVG Remover and AVG Clean, restarted my computer a couple of times but it's still the same when I scan - am I protected or not?!?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36797
Re: Antivirus Free (new v.) is in Passive mode??
« Reply #1 on: September 21, 2018, 06:08:55 PM »
Avast and AVG become one  >>>  https://blog.avast.com/avast-and-avg-become-one


Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 44527
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Antivirus Free (new v.) is in Passive mode??
« Reply #2 on: September 22, 2018, 12:57:57 AM »
How to Successfully Install Avast: http://goo.gl/VLXde
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq