Author Topic: avast free failure to launch  (Read 13620 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Re: avast free failure to launch
« Reply #30 on: September 29, 2018, 05:29:23 PM »
non SSE2? my XP pc may be old but not THAT old, my cpu has that, and also SSE3/SSSE3 & SSE4.1.

i'll also pass on the dodgy non-official avast 10.4 download even though it's newer than my archive  - but thanks for sharing anyway!  ;)
« Last Edit: October 01, 2018, 07:27:06 AM by avastUI bug »

REDACTED

  • Guest
Re: avast free failure to launch
« Reply #31 on: October 01, 2018, 07:33:19 AM »
my curiosity got the best of me, and i tried v10.4 in a VM - does not have the UI bug so can auto update and don't need to block avastEMupdate, so thankyou very much bob - now my avast can be 3yrs old instead of 4! ;D

but after all that, i actually found an official link to v10.2 here: https://forum.avast.com/index.php?topic=222254.0

REDACTED

  • Guest
Re: avast free failure to launch
« Reply #32 on: October 04, 2018, 01:35:53 PM »
I'm original poster!  thanks for everyone's input......Ive tried all kinds of things but none worked. avast is listed in add/remove programs...you can choose it and click on repair and or update and it says  success!!!!       .... however still no UI
still does not show up in START/all programs. I've d/l the setup for avast 4 or five times everything looks normal but still no luck.
the avast program will not start. Ive run the avast clear on numerous occasions
thanks

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76028
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast free failure to launch
« Reply #33 on: October 04, 2018, 01:46:55 PM »
I'm original poster!  thanks for everyone's input......Ive tried all kinds of things but none worked. avast is listed in add/remove programs...you can choose it and click on repair and or update and it says  success!!!!       .... however still no UI
still does not show up in START/all programs. I've d/l the setup for avast 4 or five times everything looks normal but still no luck.
the avast program will not start. Ive run the avast clear on numerous occasions
thanks
See Reply #13.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: avast free failure to launch
« Reply #34 on: October 04, 2018, 07:21:17 PM »
RE   reply 13 I dont know exactly how to do that'''' so I didnt   
I just did an uninstall of Avast then reboot and installed AVG    it seems to be working just fine
thanks again  :)

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37649
  • F-Secure user
Re: avast free failure to launch
« Reply #35 on: October 04, 2018, 08:12:35 PM »
Quote
RE   reply 13 I dont know exactly how to do that'''' so I didnt
You just download and run the programs and they will create some logs

just as easy as downloading and installing avast ... well in your case easier   ;D


REDACTED

  • Guest
Re: avast free failure to launch
« Reply #36 on: October 04, 2018, 09:21:54 PM »
I got the same message and did the same and now it seems to be ok. Let's see qhat happens from now on.