Author Topic: Error connection to any location "Something went wrong..."  (Read 4975 times)

0 Members and 1 Guest are viewing this topic.

Offline herrera1mario

  • Newbie
  • *
  • Posts: 1
Error connection to any location "Something went wrong..."
« on: October 06, 2018, 10:59:10 AM »
Hello,

Since a few days I'm unable to use avast secure VPN with error  "Something went wrong..."



I have rebooted the PC, changed several times the location with no result. How to fix that ?

Offline valkov_dima

  • Newbie
  • *
  • Posts: 1
    • bestantiviruspro.org
Re: Error connection to any location "Something went wrong..."
« Reply #1 on: October 06, 2018, 09:08:04 PM »
Hi. I have the same problem on Windows 10.
This problem appeared after last windows update.
Avast the best here antivirus list

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 71801
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Error connection to any location "Something went wrong..."
« Reply #2 on: October 08, 2018, 11:06:15 AM »
Win 8.1 [x64] - Avast PremSec 21.8.6586.IBC [UI.666] - EEK - Firefox ESR 78.14 [NS/uBO/PB] - TB 91.1
Avast-Tools: Secure Browser 93.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.84
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DenisJ

  • Newbie
  • *
  • Posts: 2
  • Stay healthy, buddies!
Re: Error connection to any location "Something went wrong..."
« Reply #3 on: March 30, 2020, 08:08:18 PM »
Code: [Select]

Try restarting your PC, disconnect internet and reconnect, then start again the software.
Worked for me. Good luck!  ;)