Author Topic: Error connection to any location "Something went wrong..."  (Read 5344 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Error connection to any location "Something went wrong..."
« on: October 06, 2018, 10:59:10 AM »
Hello,

Since a few days I'm unable to use avast secure VPN with error  "Something went wrong..."



I have rebooted the PC, changed several times the location with no result. How to fix that ?

REDACTED

  • Guest
Re: Error connection to any location "Something went wrong..."
« Reply #1 on: October 06, 2018, 09:08:04 PM »
Hi. I have the same problem on Windows 10.
This problem appeared after last windows update.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Error connection to any location "Something went wrong..."
« Reply #2 on: October 08, 2018, 11:06:15 AM »
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DenisJ

  • Newbie
  • *
  • Posts: 2
  • Stay healthy, buddies!
Re: Error connection to any location "Something went wrong..."
« Reply #3 on: March 30, 2020, 08:08:18 PM »
Code: [Select]

Try restarting your PC, disconnect internet and reconnect, then start again the software.
Worked for me. Good luck!  ;)