Author Topic: Can't make a rescue medium  (Read 9327 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
Can't make a rescue medium
« on: October 12, 2018, 03:23:50 PM »

I tried to make a rescue USB and the "installation" on the stick went fine.

When I booted with the stick, it gave this message:

"Unable to launch main Avast rescue disc shell, Awshell.exe!"

I tried making the medium again but the same result.

I searched this subforum but couldn't really find a solution,
most of the threads were quite old too.

Anyone who has a solution for this?

Thanks in advance for any reaction!!

Windows 10 Pro  64bit

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48240
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Can't make a rescue medium
« Reply #1 on: October 12, 2018, 11:51:32 PM »
Reported to Avast. Patience please, this is the weekend.
Free Security Seminar:  -  Important: -- My Web Site: - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast & Clean Install -- My Online Activity