Author Topic: Wrong license key in my.avast but still works  (Read 1640 times)

0 Members and 1 Guest are viewing this topic.

Offline chris..

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2813
Wrong license key in my.avast but still works
« on: November 02, 2018, 10:26:02 AM »
hello,
there's something strange about the activation code of my product, even if it doesn't prevent my product from working.
Let me explain:
last month I renewed my subscription and received the email with the activation code (ex: "123456-123456-123456"), my license has been extended.
Now I go to my online account my.avast.com and when I ask to display my activation code, it is different from the first one (ex: "654321-654321-654321").
If I enter this code into my product via the IU, it is accepted and the expiration date does not change.
However, the code displayed in the IU remains the first ("123456-....").
To summarize the 2 codes work if I enter them in "enter your activation code"
A little strange to have two codes for the same license, isn't it?

Offline BWhit

  • Avast team
  • Sr. Member
  • *
  • Posts: 273
Re: Wrong license key in my.avast but still works
« Reply #1 on: November 02, 2018, 11:17:18 AM »
Hi chris..,

Both codes are valid and correct. The first code that you received in the email is the new/current version of our activation codes (which has the flexibility to refer to multiple licenses). The second code that you have showing on my.avast is a legacy activation code, which is specific to that singular license. Both codes are linked to the same license, and they are both valid.

Offline chris..

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2813
Re: Wrong license key in my.avast but still works
« Reply #2 on: November 02, 2018, 11:41:54 AM »
Thank you BWhit for these further details