Author Topic: Policy error at installation of Business Pro  (Read 1362 times)

0 Members and 1 Guest are viewing this topic.

Offline td5

  • Newbie
  • *
  • Posts: 1
Policy error at installation of Business Pro
« on: November 05, 2018, 04:00:32 PM »
A customer of mine had Norman Endpoint in the past and switched to Avast Business Pro (on premises). Allmost all workstation can be installed with the installer generated by the Management tools.

Two workstation however (one Windows XP. yes I know it's old but is is necessary for old machine being controlled,and one W7P workstation
) give problems during install. The notification that is shown mentions "Policy cannot be loadad error". Logging what is going on is not possible (tried with our distributor). So far tried removal of all antivirus remains/versions of Norman and others. Firewalls disabled on workstations. User on the workstation is an administrator.

Anyone an idea what this could be.

With kind regards,
Roland


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69387
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Policy error at installation of Business Pro
« Reply #1 on: November 06, 2018, 05:41:53 AM »
Do the workstations' CPUs support SSE2..?
Win 8.1 [x64] - Avast PremSec 21.2.2451.Beta#2 [UI.599] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Juanjo

  • Avast Reseller
  • Full Member
  • *
  • Posts: 163
    • Avast Antivirus España - Distribuidor y Mayorista Oficial
Re: Policy error at installation of Business Pro
« Reply #2 on: November 11, 2018, 06:49:06 PM »
Hi, we have 3 customers with the same problem, this are the thread I have opened a few moments ago, here you can see some ideas to solve the problem:

https://forum.avast.com/index.php?topic=223176.0

I think better communicate in that thread.