Author Topic: Not updating  (Read 706 times)

0 Members and 1 Guest are viewing this topic.

Offline billygoat59

  • Jr. Member
  • **
  • Posts: 43
Not updating
« on: November 16, 2018, 11:37:08 AM »
After updating 3 computers to version 18.8.2356 through GUI.
None of the computers has connected to my account all are showing yesterday. ???

Offline =Snake=

  • ..... minden elfelejtettem.
  • Super Poster
  • ***
  • Posts: 2290
  • Last day of life often comes earlier than expected
Re: Not updating
« Reply #1 on: November 16, 2018, 11:41:41 PM »
After updating 3 computers to version 18.8.2356 through GUI.
It doesn't matter, how you update! Today I dated only 1 up, which registration ended on April 2019 before.
Avast (free) deleted it instead of updating that. Now I have nothing and shall connect to 'my.avast.com'. But for what??? To login to my account? That didn't change nothing!!!
Main: AMD LE1620, W7ult SP1, Avast Free 19.1.2360 |
MS-7091, P4, XP pro SP3, Avast Free 18.8.2356 | AMD_Athlon 1800+ (W7 ult SP1+XP pro SP3), Avast Free 10.4.2233, FFesr 45.9,TB 45.8, CC 5.11 |
Laptops: HPI_2020M, W10 1709 pro[x64] | Amilo Xi2428, W8.1 pro | MD95400, W7 ult SP1 | MD97400, XP pro SP3, Avast Free 18.8.2356 | acer ASPIRE 1, XP pro SP3, Avast Free 18.8.2356 |
| CIS 3.14[FW, D+], FF ESR 60.4.0[NS,ABP,AOS], TB 60.4.0, MCS,CC 5.51, MBAM |

Offline billygoat59

  • Jr. Member
  • **
  • Posts: 43
Re: Not updating
« Reply #2 on: November 17, 2018, 10:47:07 AM »
After updating 3 computers to version 18.8.2356 through GUI.
None of the computers has connected to my account all are showing yesterday. ???

After 24 hours, the  3 computers are now connecting to my account again.
Seems weird ???

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 56865
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Not updating
« Reply #3 on: November 17, 2018, 10:54:29 AM »
Win 8.1 [x64] - Avast Premier 19.1.2360.BUC - CC 5.51 - MCS - EEK - FF ESR 60.4 [NS/AOS/uBO] - TB 60.4 [EM] - ACP/ASB/ASL.BUC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523

Offline billygoat59

  • Jr. Member
  • **
  • Posts: 43
Re: Not updating
« Reply #4 on: November 17, 2018, 11:16:14 AM »
-> https://support.avast.com/article/210/ (Account FAQ)
That dosn't  work for me.

If I do a clean install, the only way I can connect to my account.
I must open my account and download install file from there.
During install I am asked if I want to connect to my account by ticking a check box.

I have have tried numerous times using both on line and offline installers, none of my computers appear in my account.