Author Topic: Sandbox Not Working  (Read 1447 times)

0 Members and 1 Guest are viewing this topic.

Offline johnkeiser

  • Newbie
  • *
  • Posts: 2
Sandbox Not Working
« on: November 22, 2018, 10:17:59 PM »
I opened the Avast control panel and went to "Sandbox."  I clicked on the green "run app in sandox" box.    Windows explorer popped up and I double clicked on the .exe file I wanted to run sandboxed.  The file installed.  But when I reboot, it is still there and working.  So, I'd say it did not run sandboxed.  What gives?


Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 58135
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Sandbox Not Working
« Reply #1 on: November 23, 2018, 07:34:46 AM »
- Which Avast..? (Free/Pro/IS/Premier)
- Which version..?
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
Win 8.1 [x64] - Avast Premier 19.4.2370.B#1 - CC 5.55 - MCS - EEK - FF ESR 60.6.1 [NS/AOS/uBO] - TB 60.6 [EM] - ACP/ASB/ASL.BUC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline johnkeiser

  • Newbie
  • *
  • Posts: 2
Re: Sandbox Not Working
« Reply #2 on: November 23, 2018, 06:59:45 PM »
Avast IS
Version 18.8.2356
Win 7 current 64 bit
Can't recall last AV
Comodo Firewall

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 58135
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Sandbox Not Working
« Reply #3 on: November 24, 2018, 04:57:58 AM »
Win 8.1 [x64] - Avast Premier 19.4.2370.B#1 - CC 5.55 - MCS - EEK - FF ESR 60.6.1 [NS/AOS/uBO] - TB 60.6 [EM] - ACP/ASB/ASL.BUC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0