Author Topic: Avast Secureline VPN Changing Browsers Language settings to match the alternate  (Read 2980 times)

0 Members and 1 Guest are viewing this topic.

Offline msfirstbass

  • Newbie
  • *
  • Posts: 2
Avast Secureline VPN is changing my browsers' Language Settings each time it changes the, "the random broadcasting location" or whatever it's called. When I open a new page or refresh a window your Avast Secureline VPN changes the language my browser & search engines. Sometimes one or the other or even both at the same time. It is changed to match the artificial location that Avast Secureline VPN has created for me example, from English to Bolivian. Now every time I want to work on something new I have to rack my brain to remember exactly how and where to go in my browser to make the correction. I only speak english (was never good with languages) and that's not what's on the page. In fact the further away from Latin that a language is derived, more difficult it is to figure out! Where do I go to fix it again because I certainly can not read it? So I am left with the thought that I am going to have to memorize how to correct the language within my browser and the search engine! Because without changing both it seems it immediately changes back to yet another language??? This makes me very angry mostly because I cannot get ahold of an actual person, I can't even find a way to try! I am not a big online reader nor am I a tech of any kind. But I do have a gift for understanding generally how everything works. This is not working right! I just wanted someone with your company to know about it, so they can fix it! Preferably keeping it from being such a problem as it has become for me tonight! All from trying to figure out where to go and having read through so many posts, then I figured out finally how to do this post. This has been a big waste of my time just finding a place to vent and trying to put this nicely yet get my message and separate points across. This may not be seen by anyone who can fix the problem. Maybe at least my vent here, which has also made me feel like I have lost a few of hours for nothing. Would turn out to help anyone.  Working on this was driving me nuts, all because I thought a better product could be achieved through I was guessing could be an easy fix? But alas no one was to be found or known to exist.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7114
  • When you think you know, Think Again
I recently experienced something 'similar' in that somehow my "default country code" setting in Gmail account was changed from Canada to Japan and as a result when doing the Google Search page the language was Japanese  ???
Not saying it's the same issue just similar
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

Offline msfirstbass

  • Newbie
  • *
  • Posts: 2
That sounds pretty close if not spot on! Were you able to fix it?

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7114
  • When you think you know, Think Again
That sounds pretty close if not spot on! Were you able to fix it?

Turned out it was my gmail account somehow got compromised from Japan. Changed Password, Re-Secured my gmail account

Edit: Don't really know how the problem originated, but definitely a 'security breach'
« Last Edit: November 24, 2018, 02:09:50 AM by schmidthouse »
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE