Author Topic: Avast won't quarantine malware in an ISO image  (Read 766 times)

0 Members and 1 Guest are viewing this topic.

Offline nker150

  • Newbie
  • *
  • Posts: 1
Avast won't quarantine malware in an ISO image
« on: December 01, 2018, 08:13:07 PM »
Hello folks.

Couldn't find a place to report a bug, so I'm guessing it goes here. I have an ISO image with an infected file in it, and Avast Free doesn't seem to want to do anything with it. It detects the malware but won't quarantine it.

Here's the ISO image in question. (I didn't see any rules whatsoever, let alone about malware samples, so I'm sorry if this violates something somewhere)
https://drive.google.com/file/d/1JpP1H9w1yYqYFAhb0pFWZ42Mu2Eq-Sto/view?usp=sharing

ZIP password is
Code: [Select]
INFECTED


Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37069
Re: Avast won't quarantine malware in an ISO image
« Reply #1 on: December 01, 2018, 08:16:25 PM »
Avast Free Antivirus / Pro Antivirus / Internet Security/ Premier (!)
Avast Free/Pro/IS/Premier topics and issues, not viruses or false alarms here!

Use Viruses and worms section



Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37069
Re: Avast won't quarantine malware in an ISO image
« Reply #2 on: December 01, 2018, 08:48:56 PM »
Quote
I have an ISO image with an infected file in it
Quote
It detects the malware but won't quarantine it.
probably because it cant`t remove the malware from the iso so you need to delete or quarantine the entire ISO file