Author Topic: Email wizard problems  (Read 2431 times)

0 Members and 1 Guest are viewing this topic.

twisty

  • Guest
Email wizard problems
« on: July 22, 2006, 10:15:20 PM »
I can't get the email wizrd to work. Win 2k system. i've unisntalled AVG and Avast and removed what traces i could find(the folders and a couple reg enteries). Installed Avast again but no email wizard appears(i've checked the programs munes in avast, it isn't listed). So i went directly to where avast is stored on the hard drive and vlivked the ashPopWz.exe file. It opens the basic settings but set up the protection manually is greyed out. Can anyone tell me if this is nayural or am i doing something wrong? I would like to set up the email protection manually.
I know their are issues with Opera, Avast and Gmail.. i'm trying some of the suggestions in the forum for that. But i would still like to know why the wizard isn't coming up anymore(unless i physically run that file..and why manual protection is greyed out.
TIA

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3868
  • Just an avast user
Re: Email wizard problems
« Reply #1 on: July 22, 2006, 10:40:18 PM »
The email wizard is intended for use with Win9x systems (Win98/Me) where it helps to set up the mail proxy needed for avast to scan mail. It is not intended  for use with WinNT/2000/XP systems where avast can set up the mail intercept transparently. 
 

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67200
Re: Email wizard problems
« Reply #2 on: July 22, 2006, 10:41:51 PM »
I can't get the email wizrd to work. Win 2k system.
If you're talking about avast Mail Protection Wizard, well, it's not necessary on Win2k systems. It's only available for Windows 9x and Me, as Windows 2k and XP has transparent scanning and do not need the wizard.

i've unisntalled AVG
Well, are you sure the email plugin was not left behing? and Legacy drivers? Did you search the Registry for Grisoft?

It opens the basic settings but set up the protection manually is greyed out. Can anyone tell me if this is nayural or am i doing something wrong? I would like to set up the email protection manually.
As I've said above, it's normal.
The best things in life are free.

twisty

  • Guest
Re: Email wizard problems
« Reply #3 on: July 23, 2006, 12:35:39 AM »
i saw legacy drivers still in the reg, but wasn't sure if i should axe them or not.
did find for AVG and Grisoft in the registry.
and as far as the email plug-in..wheres that located? there is nothing in Grisoft folder anymore.

Thanks everying for the assistance

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67200
Re: Email wizard problems
« Reply #4 on: July 23, 2006, 01:27:57 AM »
did find for AVG and Grisoft in the registry.
AVG keyword could be related to other things...
Grisoft no.

Backup your registry before deleting anything (use ERUNT: http://www.snapfiles.com/get/erunt.html).
The best things in life are free.