Author Topic: Avast is causing error message in new install of Thunderbird on new laptop  (Read 1003 times)

0 Members and 1 Guest are viewing this topic.

Offline morlaine

  • Newbie
  • *
  • Posts: 13
I have a new HP 15-bs188cl 64-bit laptop with 16gb memory, and 2T hard drive, running on Windows 10 Home latest version. 

I just installed the Thunderbird email client on it and it installed fine.  However, when I was setting up the email accounts in it, I kept getting these messages.  I've attached some of them for you to see.  I got them for each email account I tried to set up, on hotmail, outlook. gmx, gmail.  I first contacted the support forum at Thunderbird and they said they thought it was being caused by Avast since one of the messages referred to Avast.  So I turned Avast off for an hour and set up all my email accounts with no problem.  I thought maybe it was just the initial setup of each email account that caused the problem.

I thought the problem was solved.  No such luck.  After an hour, when Avast came back on, and I opened Thunderbird I got those same messages again for each email account.  I clicked Cancel out of each one but now I get the messages for each email I try to open.

After all that, my question is if there is somewhere in Avast that I need to enter some kind of exception for each of these email types?  And where would I find it?  I had Thunderbird on my old Toshiba laptop and it worked fine without any problems like this.

Thanks for your help, Carole


Offline alanb

  • Poster
  • *
  • Posts: 593
« Last Edit: January 04, 2019, 03:16:18 PM by alanb »

Offline morlaine

  • Newbie
  • *
  • Posts: 13
Thank you for the step by step instructions, they were excellent.  I couldn't have figured it out without them.  The problem is solved.  Thank you for taking the time to help.

Offline alanb

  • Poster
  • *
  • Posts: 593
Glad to have helped  :)