Author Topic: Avast not responding  (Read 16437 times)

0 Members and 1 Guest are viewing this topic.

Offline Mytenia

  • Jr. Member
  • **
  • Posts: 33
Re: Avast not responding
« Reply #15 on: January 05, 2019, 07:49:03 AM »
Gonna unhook my drives and try an fresh install on a spare ssd drive i have

In the holiday i stress tested this system for stability so i know it's stable,memtest stable 36h and 18h furmark stable

What i don't understand is that prior to january 3 avast was working fine on this setup

anyway i'll be back in about 30 minute with result on single drive

Offline Ahlos

  • Newbie
  • *
  • Posts: 2
Re: Avast not responding
« Reply #16 on: January 05, 2019, 10:07:28 AM »
I have the same issue today. Started my comp up, then it said it needed to reboot comp to update to new version. So did that.

Now it just stops responding whatever i try anything with it, and cant close it either in task manager. Did a force restart, and still the same issue, although it says
"UI failed to load"
This is really embarrising
AV service not responding.

All i did see before this was it says something about a version 2.2
I had this installed and working fine for atleast 4 months now..

Trying to do anything with the program in control panel it just says its not accosiated with any app... So nothing can be done there, not even uninstall or change.

Says im using free antivirus, but i have paid for it...
Windows 10 64b

« Last Edit: January 05, 2019, 10:12:07 AM by Ahlos »

Offline Ahlos

  • Newbie
  • *
  • Posts: 2
Re: Avast not responding
« Reply #17 on: January 05, 2019, 10:22:52 AM »
Well, did the avast clean unistall thing with that download link in earlier post. Did not work in offline, but did work in normal mode of comp. And then downloaded that other avast free below and seems to work now for me... Although, my windows center or whats it called, dont recognise i have an antivirus installed or on..

Offline Mytenia

  • Jr. Member
  • **
  • Posts: 33
Re: Avast not responding
« Reply #18 on: January 05, 2019, 11:59:56 AM »
No luck here,i did fell asleep installing windows again on the solo drive  :P

New Os again,new drive,same problem,avast installed,windows tell me i am secure,i try to open avast and avastui hang.

Offline Mytenia

  • Jr. Member
  • **
  • Posts: 33
Re: Avast not responding
« Reply #19 on: January 05, 2019, 12:48:16 PM »
Further dig in event viewer

Quote
The AvastWscReporter service failed to start because of the error:
Windows can not verify the digital signature of this file. It is possible that a recent hardware or software change has installed a damaged or incorrectly signed file, or that it is malicious software from an unknown source.

Offline Be Secure

  • Long Time Avast User(9years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1907
Re: Avast not responding
« Reply #20 on: January 05, 2019, 01:22:02 PM »
Further dig in event viewer

Quote
The AvastWscReporter service failed to start because of the error:
Windows can not verify the digital signature of this file. It is possible that a recent hardware or software change has installed a damaged or incorrectly signed file, or that it is malicious software from an unknown source.
Ok.Can you generate support file using Avast Support Tool:https://support.avast.com/en-in/article/Submit-support-file
Post the the support File ID here.
PC- Windows10 EDU 64Bit,avast! free 20.4.2410,uBlock Origin,NVT_OSA,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast

Offline Mytenia

  • Jr. Member
  • **
  • Posts: 33
Re: Avast not responding
« Reply #21 on: January 05, 2019, 04:50:14 PM »
PZECZ

Hum i may be on to something on this fresh install.

I removed all my drives and went on to install windows only on my raid array.
On windows i made sure all update was done before installing anything.
An update of windows defender was causing problem so loooked into it and was finally able to have windows all up to date.
Procedded to install avast and this time it worked.
Powered down to install my other drives again,boot back in windows and avast don't work again,gonna try to remove them to see if avast come back to life

Offline Be Secure

  • Long Time Avast User(9years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1907
Re: Avast not responding
« Reply #22 on: January 05, 2019, 04:56:11 PM »
Hey!If nothing work pls submit a support file using this link:https://support.avast.com/en-in/article/Submit-support-file and post the File ID here so that avast dev. looks into that...
« Last Edit: January 05, 2019, 04:57:55 PM by Be Secure »
PC- Windows10 EDU 64Bit,avast! free 20.4.2410,uBlock Origin,NVT_OSA,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast

Offline Mytenia

  • Jr. Member
  • **
  • Posts: 33
Re: Avast not responding
« Reply #23 on: January 05, 2019, 05:21:43 PM »
Sorry about that

20190105_1616_2GKOP_1830849040.zip

Offline Be Secure

  • Long Time Avast User(9years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1907
Re: Avast not responding
« Reply #24 on: January 06, 2019, 05:36:45 AM »
Sorry about that

20190105_1616_2GKOP_1830849040.zip
Thanks.I am going to report your problem to one of avast dev.Pls wait..:)
PC- Windows10 EDU 64Bit,avast! free 20.4.2410,uBlock Origin,NVT_OSA,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast

Offline Mytenia

  • Jr. Member
  • **
  • Posts: 33
Re: Avast not responding
« Reply #25 on: January 09, 2019, 03:32:42 AM »
Just an update,was kind of worried of having avast running in the background and no way to watch over it,so i ran further test using avast web shield test link and Eicar test files to see if avast was picking them up in the background.

No warning from any of the files but not surprised with the UI not loading or freezing,
so i went to check avast Logs and .... well there are no log in any folder in the avast directory,so either avast don't create them or either avast don't work at all,although windows still say avast is active  ...

Offline Be Secure

  • Long Time Avast User(9years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1907
Re: Avast not responding
« Reply #26 on: January 09, 2019, 04:08:53 AM »
Just an update,was kind of worried of having avast running in the background and no way to watch over it,so i ran further test using avast web shield test link and Eicar test files to see if avast was picking them up in the background.

No warning from any of the files but not surprised with the UI not loading or freezing,
so i went to check avast Logs and .... well there are no log in any folder in the avast directory,so either avast don't create them or either avast don't work at all,although windows still say avast is active  ...
Are you talking about Web shield scan logs?
I see Reports here, C:\ProgramData\AVAST Software\Avast\report
(C:\ProgramData\AVAST Software\Avast\report This folder is also hidden by default.)
PC- Windows10 EDU 64Bit,avast! free 20.4.2410,uBlock Origin,NVT_OSA,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast

Offline Mytenia

  • Jr. Member
  • **
  • Posts: 33
Re: Avast not responding
« Reply #27 on: January 09, 2019, 04:49:15 AM »
Ok forgot to check for hidden files,found it now and avast did intercepted the test files so it is working in the background at the very least ;p


Thanks for the tips ;p

Offline Be Secure

  • Long Time Avast User(9years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1907
Re: Avast not responding
« Reply #28 on: January 09, 2019, 05:03:06 AM »
Ok forgot to check for hidden files,found it now and avast did intercepted the test files so it is working in the background at the very least ;p


Thanks for the tips ;p
Not me.All credit goes to@bob3160 :)
PC- Windows10 EDU 64Bit,avast! free 20.4.2410,uBlock Origin,NVT_OSA,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast

Offline Be Secure

  • Long Time Avast User(9years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1907
Re: Avast not responding
« Reply #29 on: January 10, 2019, 03:59:22 AM »
Update from avast team:It seems to be known P1 issue for 19.1 build and they are working on fix. :)
PC- Windows10 EDU 64Bit,avast! free 20.4.2410,uBlock Origin,NVT_OSA,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast