Author Topic: Why am I "sending" so much data  (Read 6288 times)

0 Members and 1 Guest are viewing this topic.

joynkev

  • Guest
Why am I "sending" so much data
« on: February 21, 2004, 08:34:05 AM »
Ever since installing the free/home version of Avast 4.1 - my network activity keeps pegging at 500K *upload* for periods of time. This activity stops as soon as I disable Avast, and resumes whenever Avast is started, or re-started.
Anybody know what and why? Last time it occurred, it looked like it was coincident with the "memory scan" on start-up.

Any guidance most welcomed. (Now I'm off to get Ethereal installed  ;) )

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9400
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re:Why am I "sending" so much data
« Reply #1 on: February 21, 2004, 08:37:01 AM »
500 of what? Kbits,Kbytes...

When you connect to internet,Avast! checks servers if there is new update and than every 4 hours. I think this is the only upload information. And if its like 5 Kbytes than its a very small amount of data.
Visit my webpage Angry Sheep Blog

joynkev

  • Guest
Re:Why am I "sending" so much data
« Reply #2 on: February 21, 2004, 08:39:36 AM »
Sorry, I should have been clearer. The *upload* is from me to "the Network", and it's a continual 500kb/s upload for quite a long time...

joynkev

  • Guest
Re:Why am I "sending" so much data
« Reply #3 on: February 21, 2004, 08:45:47 AM »
...just a little more information... I use an application called "netPerSec" that monitors all network activity on my network interfaces. That was how I noticed the irregular "upload" activity. My initial worry was that a virus on my computer was causing me to send all my files (and private information) to some server somewhere - until I noticed that it was only happening when AVAST was active.

Thanks!

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Why am I "sending" so much data
« Reply #4 on: February 21, 2004, 10:01:55 AM »
That's VERY weird.
avast doesn't upload any data.

Isn't it the avast mail scanner that's sending your mails? - Do you have the mail scanner configured to filter outbound traffic?

Also, does the program tell you the destination of the outbound connections? Maybe you could get a more sophisticated monitoring tool / sniffer, at least the free TdiMon from www.sysinternals.com .


We definitely need more info on this.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.