Author Topic: Some questions  (Read 9766 times)

0 Members and 1 Guest are viewing this topic.

Suyta

  • Guest
Re:Some questions Thanks !
« Reply #15 on: February 20, 2004, 12:45:27 AM »
 :-[
Thank you Thecnical  :)
---Suyta

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Some questions Thanks !
« Reply #16 on: February 20, 2004, 09:05:40 PM »
:-[
Thank you Thecnical  :)
---Suyta

Does it solve your problem? I mean, the option 'Test memory during application start-up'?
Wellcome to forums  8)
The best things in life are free.

Suyta

  • Guest
Re:Some questions Thanks !
« Reply #17 on: February 20, 2004, 09:51:58 PM »

Does it solve your problem? I mean, the option 'Test memory during application start-up'?
Wellcome to forums  8)

Thanks for your welcome  :)
I have checked test memory option and I starting ashSimpl.exe instead of ashAvast.exe but my problem is:
ASHSIMPL caused an invalid page fault in
module <unknown> at 0000:1b10f3dd

and I don't find a way... always appear this error  >:(
Thanks again and I see you
---Suyta

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Some questions
« Reply #18 on: February 21, 2004, 03:27:02 AM »
I suggest you 'Repair' your avast! installation (Control Panel > Add/Remove Programs > avast! antivirus > Change > choose the option Repair). You must be connected to the Internet.

If it does not work, try to uninstall, boot and install again.

Good luck  8)
The best things in life are free.

Suyta

  • Guest
Re:Some questions
« Reply #19 on: February 21, 2004, 07:34:39 AM »
Hi Technical  ;)
I followed your instructions and problem was there.
So I tried upgrading Microsoft Jet (from 3.5 to 4.0)
and WOW... I don't get error on ashsimpl starting
avast! Antivirus.
Thank you for all and kiss
---Suyta