Author Topic: AVAST UI Failed to load / 07.01.2019  (Read 1300 times)

0 Members and 1 Guest are viewing this topic.

Offline Francesco7682

  • Newbie
  • *
  • Posts: 2
AVAST UI Failed to load / 07.01.2019
« on: January 07, 2019, 10:58:20 AM »
Salve, stamattina quando ho avviato il PC mi sono trovato con AVAST non funzionante con il messaggio :

'' UI Failed to load ''

Ho provato questa procedura, ho disinstallato AVAST riavviato e reinstallato AVAST, ma il messaggio ''UI Failed to load'' rimane, vado su questa pagina '' https://support.avast.com/it-it/article/Troubleshoot-Antivirus-UI-Failed-load '' ed eseguo la procedura, al riavvio del PC il messaggio '' UI Failed to load'' rimane tale.

Io ho la versione di AVAST gratuita.


Offline Alieno Verde

  • Newbie
  • *
  • Posts: 1
Re: AVAST UI Failed to load / 07.01.2019
« Reply #1 on: January 09, 2019, 03:14:36 PM »
Salve, stamattina quando ho avviato il PC mi sono trovato con AVAST non funzionante con il messaggio :

'' UI Failed to load ''

Ho provato questa procedura, ho disinstallato AVAST riavviato e reinstallato AVAST, ma il messaggio ''UI Failed to load'' rimane, vado su questa pagina '' https://support.avast.com/it-it/article/Troubleshoot-Antivirus-UI-Failed-load '' ed eseguo la procedura, al riavvio del PC il messaggio '' UI Failed to load'' rimane tale.

Io ho la versione di AVAST gratuita.


anche io ho lo stesso problema, hai risolto? come?

Offline Francesco7682

  • Newbie
  • *
  • Posts: 2
Re: AVAST UI Failed to load / 07.01.2019
« Reply #2 on: January 12, 2019, 07:38:14 PM »
Ho scaricato AVAST clear che ha disinstallato AVAST e tutta la cronologia, gli errori e i bug, poi ho riavviato il PC e dopo ho riscaricato e reinstallato AVAST. Ciao!!!