Author Topic: Update 19.1.2360 Avast Internet Security - AntiSpam not loading in Outlook 2010  (Read 1807 times)

0 Members and 1 Guest are viewing this topic.

Offline CPoiares

  • Jr. Member
  • **
  • Posts: 21
Hi
I've installed the latest version - 19.1.2360 of Avast Internet Security.
And since the update the antispam is not loading in outlook.
But the option is selected to green in the Avast Software.
How i can put the spam bar in Outlook. I really would thank's for help regarding this situation.
My OS is Windows 10 and the is Office 10.
Thank you in advance and Happy New Year.
CPoiares

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 43898
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.3.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline MartinZ

  • Moderator
  • Advanced Poster
  • *
  • Posts: 1069
  • Product Manager
It's a bug, we will fix it in next version. I apologize for inconvenience.

Offline CPoiares

  • Jr. Member
  • **
  • Posts: 21
It's a bug, we will fix it in next version. I apologize for inconvenience.
When it will be available the fix for that ????

Offline CPoiares

  • Jr. Member
  • **
  • Posts: 21
See if this helps: https://forum.avast.com/index.php?topic=224282.msg1489147#msg1489147
I've had made that and without success. As seem to be a error on the update i will wait for the update. Thank's