Author Topic: probleme acces mode bancaire sur avast secure browser  (Read 767 times)

0 Members and 1 Guest are viewing this topic.

Offline johnvincent142004

  • Newbie
  • *
  • Posts: 2
probleme acces mode bancaire sur avast secure browser
« on: January 07, 2019, 09:52:25 PM »
Bonjour,
Je n'arrive plus, depuis aujourd'hui, à accéder au mode bancaire de avast secure browser (il y a eu entre temps une mise à jour semble t-il).
L'accès au mode bancaire depuis le centre de sécurité est grisé avec l'indication "update antivirus" et "learn more". "Learn more" renvoie vers  les explications pour faire une mise à jour manuelle de l'antivirus et de la base de données.
J'ai vérifié : tout est à jour.
J'ai désinstallé et réinstallé avast secure browser, cela n'a pas résolu le problème.
Quelqu'un à une idée SVP ?
Merci par avance

Offline cypleen

  • Newbie
  • *
  • Posts: 1
Re: probleme acces mode bancaire sur avast secure browser
« Reply #1 on: January 07, 2019, 11:15:42 PM »
je confirme, pareil pour moi

Offline chris..

  • Super Poster
  • ***
  • Posts: 1617
Re: probleme acces mode bancaire sur avast secure browser
« Reply #2 on: January 07, 2019, 11:40:38 PM »
Bonjour,
en effet problème connu.
On peut quand même passer en mode bancaire avec un clic droit sur l’icône avast de la barre des taches et "Exécuter le mode bancaire".
En ce qui me concerne , ça fonctionne.

Offline Jacques Fondaire

  • Super Poster
  • ***
  • Posts: 1446
Re: probleme acces mode bancaire sur avast secure browser
« Reply #3 on: January 08, 2019, 11:44:21 AM »
Bonjour,


Je confirme que le mode bancaire est accessible via l'icône d'Avast. En est-il de même chez vous ?

Pourriez-vous, lorsque vous posez une question sur le forum, préciser :
- votre système d'exploitation
- votre version d'Avast

Quelle est la version d'Avast Secure Browser que vous utilisez ?

Avez-vous les droits d'administrateur lorsque vous faites une mise à jour ?

Sincères salutations,

Offline chris..

  • Super Poster
  • ***
  • Posts: 1617
Re: probleme acces mode bancaire sur avast secure browser
« Reply #4 on: January 08, 2019, 12:37:16 PM »
Bonjour,

je confirme toutefois le soucis de johnvincent142004 et cypleen (problème connu comme je le disais) , le mode bancaire n'est plus disponible en passant par l'intérieur d'avast secure browser (centre de sécurité) et visiblement le problème est suffisamment général , voir total pour avoir à patienter pour une mise à jour avast plutôt que de chercher trop loin du moment qu'il reste accessible par le clic droit sur l’icône avast.

Offline karimus

  • Jr. Member
  • **
  • Posts: 32
Re: probleme acces mode bancaire sur avast secure browser
« Reply #5 on: January 10, 2019, 11:15:43 AM »
Bonjour,

La dernière mise a jour 19.1 comporte deux petits bug mineur:

UI FAILED to load et Mode bancaire grisé.Les solutions données par Chris sont celles a appliquer en attendant le correctif.

bonne journée


Offline michele.morge

  • Newbie
  • *
  • Posts: 1
Re: probleme acces mode bancaire sur avast secure browser
« Reply #6 on: January 11, 2019, 10:51:39 AM »
le clic droit sur l'icône AVAST ne fonctionne pas pour moi;que faire ?

Offline karimus

  • Jr. Member
  • **
  • Posts: 32
Re: probleme acces mode bancaire sur avast secure browser
« Reply #7 on: January 11, 2019, 06:29:52 PM »
Bonjour,

Une mise a jour concernant UI failed to load a ete effectué hier après midi.
En ce qui concerne le plug in outlook ainsi que le mode bancaire,la correction sera normalement diffusé dans la journée.

Michel.morge:
Faites une réparation du programme.

https://support.avast.com/fr-fr/article/Repair-Antivirus/

Offline chris..

  • Super Poster
  • ***
  • Posts: 1617
Re: probleme acces mode bancaire sur avast secure browser
« Reply #8 on: January 11, 2019, 08:20:12 PM »
le clic droit sur l'icône AVAST ne fonctionne pas pour moi;que faire ?
Bonsoir,
un peu plus de précisions ?

C'est quoi qui ne fonctionne pas ?

1-le clic droit sur l’icône ?
ou
2-"exécuter le mode bancaire" n'est pas présent ?
ou
3-le mode bancaire ne s'ouvre pas quand tu cliques dessus?

Offline tgt

  • Newbie
  • *
  • Posts: 1
Re: probleme acces mode bancaire sur avast secure browser
« Reply #9 on: January 12, 2019, 12:22:48 PM »
Bonjour,
J'ai donc le même problème que les personne ci-dessus. Avant de passer sur le forum, j'ai réinitialisé les paramètre sur Avast Browser, mais cela n'a rien donnée.
Après avoir lu les commentaires ci-dessus j'ai pus constaté que comme michele.morgemus, quand je fais un click droit sur l'icone avast, je n'ai pas la possibilité d'activé.
J'ai donc suivi la procédure indiqué dans le lien fournie par karimus (https://support.avast.com/fr-fr/article/Repair-Antivirus/)
Hélas je n'ai pas la possibilité de réparé. Je suis tombé sur un autre écran que celui qui est indiqué dans la procédure au moment de cliqué sur réparé.
J'ai la License payante "Avast Internet Security". Et je ne sais pas qu'elle composant doit être installé. (Par défaut il y a tous de coché dans la protection recommandé et dans la protection minimal
Je ne sais pas comment insérer une image sur le forum donc pas de copie d'écran.
Description de l'écran:
J'ai eu un écran qui me demandait de faire un installation avec une liste de composant à installé.

je suis sur Windows 10,
ma version d'avast est 19.1.2360 (version 19.1.4142.0),
version interface : 1.0.323.
La version d'avast Secure Browser est 70.1.973.110 (Build officiel) (32 bits)