Author Topic: Avast System Icon is missing(Glitch)  (Read 805 times)

0 Members and 1 Guest are viewing this topic.

Offline Be Secure

  • Long Time Avast User(9years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1759
Re: Avast System Icon is missing(Glitch)
« Reply #15 on: January 11, 2019, 05:54:06 AM »
Glitch is confirmed. 

Double-clicking the desktop icon shows the following behavior:
  • Once the GUI is opened, clicking Core Shields under Protection results in a delay of up to 10 seconds before the window is populated but minus the 'gear' icon for Settings window.  The gear icon never appears.  Clicking for the GUI via avast system tray and then following the same steps shows no glitch and the Settings gear icon is present at all times
  • Also noted during install process that the standard avast icon on the desktop was removed (Clean install here) and not re-installed when installation was complete
Bug is similar in some ways to Bank Mode issue discussed elsewhere in the forum.

I had to manually create a shortcut for Avast on the desktop.
Thank you. :)
PC- Windows10 PRO 64Bit,Avast Free V.19.2.2364,uBlock Origin,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast

Offline rocksteady

  • Sr. Member
  • ****
  • Posts: 204
Re: Avast System Icon is missing(Glitch)
« Reply #16 on: January 11, 2019, 07:05:01 PM »
I have 19.1.2360 (build 19.1.4142.0) and UI version 1.0.323.
Core Shields via double click desktop icon, then "gear wheel" is missing top right.
Core Shields via tray icon, then "gear wheel" is present.
Seems consistent and repeatable.
Ed