Author Topic: UI Failed to Load....  (Read 17376 times)

0 Members and 1 Guest are viewing this topic.

Offline twoshoes2

  • Jr. Member
  • **
  • Posts: 31
UI Failed to Load....
« on: January 08, 2019, 07:08:05 PM »
...This is Embarrassing.  AV Service is not Responding.  Exit/Restart Service.   Started when updated to latest Avast Free 19.1.2360.  Did a Repair had same results.  Did a complete Avast Clear and reinstall had same results.  If I do the Restart Service, it appears to correct the problem temporarily then back to the UI failed to load...etc.  Running Windows 7 Home Premium complete up to date.

Offline chris..

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2813
Re: UI Failed to Load....
« Reply #1 on: January 08, 2019, 07:23:43 PM »
  Did a complete Avast Clear and reinstall had same results. 
With which installation file: online or offline ?
Prefer a complete offline installation !!!
https://forum.avast.com/index.php?topic=224223.0

Offline twoshoes2

  • Jr. Member
  • **
  • Posts: 31
Re: UI Failed to Load....
« Reply #2 on: January 08, 2019, 08:08:37 PM »
I did the Online install as recommended in the pinned post about the release.

Offline chris..

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2813
Re: UI Failed to Load....
« Reply #3 on: January 08, 2019, 10:43:10 PM »
Indeed the online installation is the easiest way but as soon as something goes wrong, it is recommended to perform a complete installation without going to get downloads on the avast server in real time.
You can wait for other people's advices but your "UI failed to load" problem is annoying enough not to try an "offline" installation .

Offline raena.exml

  • Jr. Member
  • **
  • Posts: 28
Re: UI Failed to Load....
« Reply #4 on: January 08, 2019, 11:30:16 PM »
Same issue here. Started after the last update. Win 10, 1803

Offline neil114

  • Newbie
  • *
  • Posts: 1
Re: UI Failed to Load....
« Reply #5 on: January 08, 2019, 11:40:35 PM »
Me also.
Was fine yesterday, no dead

Offline catrike

  • Jr. Member
  • **
  • Posts: 35
Re: UI Failed to Load....
« Reply #6 on: January 09, 2019, 01:23:57 AM »
Every time Avast does a program update me: "I wonder what load of glitches there will be in this version?" For the past almost two years every time avast updates the program it's been like playing the WHEEL OF MISFORTUNE. the UI would fail to load every time windows started and the program loaded, then on a subsequent update that problem would disappear, only to be replaced by a slew of other equally aggravating glitches.  And then either the next update or the one following that the UI Failed To Load glitch would return. Then two days ago my avast updated to ver 191.2360 build 191.4142.0  and ever since it updated it constantly shuts down over and over and then either the UI fails to load or I get these warnings that Avast is Down.

Offline avant-guvnor

  • Full Member
  • ***
  • Posts: 107
Re: UI Failed to Load....
« Reply #7 on: January 09, 2019, 02:34:17 AM »
I too am getting this issue with the new Avast Free v.19.1.2360, installed using the offline installer, upgraded from Avast Free v.18.8.2356.

Repair does not fix the issue. I have rolled back to Avast Free v.18.8.2356 and everything is OK.

OS is Windows 10 Pro v.1803 (build 17134.472).

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline twoshoes2

  • Jr. Member
  • **
  • Posts: 31
Re: UI Failed to Load....
« Reply #9 on: January 09, 2019, 06:05:32 AM »
There is no date on the info your link provides.  Where does your link come from and does it apply to the problems associated with the update to 191.1.2360?

Offline chris..

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2813
Re: UI Failed to Load....
« Reply #10 on: January 09, 2019, 07:56:57 AM »
I too am getting this issue with the new Avast Free v.19.1.2360, installed using the offline installer, upgraded from Avast Free v.18.8.2356.

Repair does not fix the issue. I have rolled back to Avast Free v.18.8.2356 and everything is OK.

OS is Windows 10 Pro v.1803 (build 17134.472).
As I said , some have solved this "new" problem of "UI failed to load" by installing the "offline" version v19.1.2360 (not to update nor repair)

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47757
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: UI Failed to Load....
« Reply #11 on: January 09, 2019, 03:33:18 PM »

Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.12, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline avant-guvnor

  • Full Member
  • ***
  • Posts: 107
Re: UI Failed to Load....
« Reply #12 on: January 09, 2019, 05:12:02 PM »

Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A

Yes, a clean install of Avast Free v.19.1.2360 is the only way I can get this new version on ALL four of my Win 10 Pro PCs.

Upgrading (for me, from Avast Free v.18.8.2356) just does not work in many cases, as is shown in this forum.

More testing is required with the Avast Free v.19.1.2360 installer(s).
« Last Edit: January 09, 2019, 05:14:15 PM by avant-guvnor »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47757
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: UI Failed to Load....
« Reply #13 on: January 09, 2019, 05:15:41 PM »

Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A

Yes, a clean install of Avast Free v.19.1.2360 is the only way I can get this new version on ALL four of my Win 10 Pro PCs.

Upgrading from Avast Free v.18.8.2356 just does not work in many cases, as is shown in this forum.

More testing is required with the Avast Free v.19.1.2360 installer(s).
When you are that far out of date, updating isn't always advisable and in many instances fails.
IMHO, it's not the installer that needs to be fixed.


Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.12, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline avant-guvnor

  • Full Member
  • ***
  • Posts: 107
Re: UI Failed to Load....
« Reply #14 on: January 09, 2019, 05:23:43 PM »

Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A

Yes, a clean install of Avast Free v.19.1.2360 is the only way I can get this new version on ALL four of my Win 10 Pro PCs.

Upgrading from Avast Free v.18.8.2356 just does not work in many cases, as is shown in this forum.

More testing is required with the Avast Free v.19.1.2360 installer(s).
When you are that far out of date, updating isn't always advisable and in many instances fails.
IMHO, it's not the installer that needs to be fixed.

Sorry, can you explain? Avast Free v.18.8.2356 was released 15 Nov 2018.