Author Topic: Avast not starting - SideBySide error  (Read 436 times)

0 Members and 1 Guest are viewing this topic.

Offline LesF

  • Jr. Member
  • **
  • Posts: 25
Avast not starting - SideBySide error
« on: January 12, 2019, 11:32:52 PM »
I updated Visual Studio, which required a reboot to complete. After restarting Avast does not start up,  I get EventID 33 in the event log:

Quote
Activation context generation failed for "c:\program files\avast software\avast\avastsvc.exe". Dependent Assembly Avast.VC140.CRT,processorArchitecture="amd64",publicKeyToken="fcc99ee6193ebbca",type="win32",version="14.0.26706.0" could not be found. Please use sxstrace.exe for detailed diagnosis.

Should I re-install Avast or is there a simpler solution to this?

Avast Pro on Windows 10, 64 bit.

Offline schmidthouse

  • VIRUS FREE A Long Time (beta tester)
  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5585
  • When you think you know, Think Again
Re: Avast not starting - SideBySide error
« Reply #1 on: January 12, 2019, 11:47:46 PM »
Have you tried 'rebooting' again, a couple of times?
***HP ENVY 15K LT W10 Pro 64Bit/750GB HD/16GB Ram/Avast Prem.bc/VS/ASB beta/Mbam/Secureline/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 64Bit/1TB HD/8GB Ram/Avast Prem 19.4.2374/VS/ASB/Mbam/SecureLine/SANDBOXIE/Prey Project 
     
*Dell Inspiron XPsp4 PRO 32Bit/2.5GB Ram/Avast(since 2002)18.8.2356/OSA/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
<LAYERED SECURITY SOFTWARE PROTECTION + MCShield on all OS's>

Offline LesF

  • Jr. Member
  • **
  • Posts: 25
Re: Avast not starting - SideBySide error
« Reply #2 on: January 12, 2019, 11:54:30 PM »
I was to impatient to mess around,  re-installed and it is all up to date and running now.