Author Topic: SEVERE computer issues after Avast Cleanup. Youtube/sound/taskbar broken.  (Read 1643 times)

0 Members and 1 Guest are viewing this topic.

Offline neonabomination

  • Newbie
  • *
  • Posts: 2
Hey yall. I'm using a Dell Inspirion 7559 running windows 10. I recently cleaned up some data with Avast Cleanup, and deleted a bunch of old windows files avast deemed worthless and freed up a lot of space. I've used this feature multiple times in the past, and it always seemed to work fine before. However, after the latest cleanup where I removed a bunch of old windows files that avast claimed I would only need if I were planning on reinstalling windows or something on this machine, I've had some serious issues. Basically, after some time of use, seemingly somewhat random but around half an hour over 4 tests, my sound completely stops working, and my computer behaved as though no sound devices are connected to my computer, and it refuses to play anything sound or videos at all, and the taskbar also keeps freezing and being completely unresponsive, and works like absolute garbage. After a few minutes of the taskbar seemingly restarting, the computer suddenly lets youtube videos play, but again, without audio, and the taskbar remains frozen.

If I restart my computer entirely, these problems are fixed very temporarily, and everything seems to have gone back to the way it was before with sound working and everything connecting fine, but without fail, it screws itself over again shortly after some use.

Am I just completely boned here? Did avast literally just do something equivalent to a weak version of deleting system 32 on my computer or something? What the hell is going on? Not only does sound not work, video not work, and the task bar not work, but I can't even shut down my computer unless I hold the power button down with a forced shutdown because I can't select jack **** from the taskbar menu because it doesn't work. All I can do is go on text sites like reddit and ask for advice.

What can I do here? Can I do anything?

Please give me some advice. Thank you.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 58130
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast Premier 19.4.2370.B#1 - CC 5.55 - MCS - EEK - FF ESR 60.6.1 [NS/AOS/uBO] - TB 60.6 [EM] - ACP/ASB/ASL.BUC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline neonabomination

  • Newbie
  • *
  • Posts: 2
Sadly, it says there is nothing it can undo.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 58130
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Wait for one of the devs and/or submit a ticket: https://support.avast.com/contact
Win 8.1 [x64] - Avast Premier 19.4.2370.B#1 - CC 5.55 - MCS - EEK - FF ESR 60.6.1 [NS/AOS/uBO] - TB 60.6 [EM] - ACP/ASB/ASL.BUC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Stellarman

  • Avast team
  • Sr. Member
  • *
  • Posts: 287
  • Product Manager
Hey yall. I'm using a Dell Inspirion 7559 running windows 10. I recently cleaned up some data with Avast Cleanup, and deleted a bunch of old windows files avast deemed worthless and freed up a lot of space. I've used this feature multiple times in the past, and it always seemed to work fine before. However, after the latest cleanup where I removed a bunch of old windows files that avast claimed I would only need if I were planning on reinstalling windows or something on this machine, I've had some serious issues. Basically, after some time of use, seemingly somewhat random but around half an hour over 4 tests, my sound completely stops working, and my computer behaved as though no sound devices are connected to my computer, and it refuses to play anything sound or videos at all, and the taskbar also keeps freezing and being completely unresponsive, and works like absolute garbage. After a few minutes of the taskbar seemingly restarting, the computer suddenly lets youtube videos play, but again, without audio, and the taskbar remains frozen.

If I restart my computer entirely, these problems are fixed very temporarily, and everything seems to have gone back to the way it was before with sound working and everything connecting fine, but without fail, it screws itself over again shortly after some use.

Am I just completely boned here? Did avast literally just do something equivalent to a weak version of deleting system 32 on my computer or something? What the hell is going on? Not only does sound not work, video not work, and the task bar not work, but I can't even shut down my computer unless I hold the power button down with a forced shutdown because I can't select jack **** from the taskbar menu because it doesn't work. All I can do is go on text sites like reddit and ask for advice.

What can I do here? Can I do anything?

Please give me some advice. Thank you.
Hi,

we are very sorry for your troubles connected with using of our product.
This is really not the intended behavior of our product and I can also think about Windows Update causing something like you described.
Do you remember whether you have updated your Windows recently?

Anyway in order to be able to help you I would like to ask you to send the log files so we can investigate where the problem is.
You can simply send them by executing our log collector utility from this path C:\Program Files (x86)\AVAST Software\Avast Cleanup\tulogcollector.exe assuming that you have still Avast Cleanup installed on your computer.
Just please add your email address there so we can join the logs with your report here.

Thank you.