Author Topic: Shortcut problem  (Read 3445 times)

0 Members and 1 Guest are viewing this topic.

Offline demetry842

  • Jr. Member
  • **
  • Posts: 38
Shortcut problem
« on: January 16, 2019, 02:08:21 AM »
Hi folks.

So... by the title - i have a problem with shortcut icon (Avast secure browser version 70.1.973.111).

Shortcut menu - doesnt work. I cant remove old shortcuts icon or add the new one - from menu. For example - i press button "remuve shortcut"... pop up message: "shortcut has been deleted"... But! Nothin happens, and shortcut still here.

"Auto-add" function works fine. But menu - not.

Anyone know how to handle this problem?

Thanks.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 60312
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Shortcut problem
« Reply #1 on: January 16, 2019, 05:52:47 AM »
Hi, update to V71 and try again.
-> https://forum.avast.com/index.php?topic=224482.0
Windows 8.1 [x64] - Avast PremSec 19.7.2388.BC - CC 5.61 - EEK - Firefox ESR 60.8 [NS/AOS/uBO] - TB 60.8 [EM] - ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline demetry842

  • Jr. Member
  • **
  • Posts: 38
Re: Shortcut problem
« Reply #2 on: January 17, 2019, 01:33:26 AM »
Did it. For now i have version - 71.0.1037.99

But all - the same. Auto creation - works fine. But "add\remuve" buttons - doesnt works.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5350
  • Spartan Warrior
Re: Shortcut problem
« Reply #3 on: January 17, 2019, 08:00:00 AM »
Suggest a clean install of ASB.
All installations/removal must be done in an administrative account!
« Last Edit: January 17, 2019, 08:04:08 AM by mchain »
Windows 10 Home 64-bit 1809 Avast Internet Security version 19.6.2383 (build 19.6.4546.508)

Offline demetry842

  • Jr. Member
  • **
  • Posts: 38
Re: Shortcut problem
« Reply #4 on: January 17, 2019, 10:48:37 PM »
Ok. After reinstall - problem is gone.

Sorry for sorry for inconvenience, should did it by myself - without hint. Just it looked like a some...imperfection of new version. So i didn thought what it's just a bug.

Thanks.

Offline demetry842

  • Jr. Member
  • **
  • Posts: 38
Re: Shortcut problem
« Reply #5 on: January 18, 2019, 12:55:09 AM »
Ugh... Sorry for "double-post", but i've found new info!

Problem not gone. Well atleast not completely. Just problem was't in "short cut buttons". Problem in searching system. When i'd reinstall the browser, all options back to basic (and "searching system" to - google). And with "google" shortcuts works fine. But if i change searching sistem to "Yandex", "Yahoo!" or "Bing" - it cause problem with shortcuts. Back to google - problem gone.

I'm just fount it, and not tried other "searching system", so - may be some of them can cause same problem.

Any advice about this situation?
« Last Edit: January 18, 2019, 01:01:11 AM by demetry842 »

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5350
  • Spartan Warrior
Re: Shortcut problem
« Reply #6 on: January 18, 2019, 03:05:46 AM »
Ugh... Sorry for "double-post", but i've found new info!

Problem not gone. Well atleast not completely. Just problem was't in "short cut buttons". Problem in searching system. When i'd reinstall the browser, all options back to basic (and "searching system" to - google). And with "google" shortcuts works fine. But if i change searching sistem to "Yandex", "Yahoo!" or "Bing" - it cause problem with shortcuts. Back to google - problem gone.

I'm just fount it, and not tried other "searching system", so - may be some of them can cause same problem.

Any advice about this situation?
It's important to install ASB as an administrator and to not install as a standard user.  You've to select an administrator and use password to install.

New issue is with your search engine:  Google works and others don't?  What shortcuts?  Where?   ???
Windows 10 Home 64-bit 1809 Avast Internet Security version 19.6.2383 (build 19.6.4546.508)

Offline demetry842

  • Jr. Member
  • **
  • Posts: 38
Re: Shortcut problem
« Reply #7 on: January 18, 2019, 09:41:34 PM »
.................

New issue is with your search engine:  Google works and others don't?  What shortcuts?  Where?   ???

Ok - step by step:

Picture №1 - shortcut menu.
__________
Picture №2 - where i trying to delete this shortcut.
__________
Picture №3 - pop-up message "shortcut has been deleted" (p№2). But! As you can see - (p№1) shortcut (wikipedia) is still here.

And such problem - with all "searching sistem" (which you can choose from ASB menu) exept google.
« Last Edit: January 18, 2019, 10:03:18 PM by demetry842 »

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5350
  • Spartan Warrior
Re: Shortcut problem
« Reply #8 on: January 19, 2019, 05:46:48 AM »
Try this:  Ctrl+Shift+Delete  Press all three buttons at the same time.

In the window that opens, select 'Advanced'>Time Range>All Time

You will see 9 clearing items, select the first 7.  Click the 'Clear Data' button.

Now click the home button or refresh the page to see your changes.

All search engines work except Google?
Windows 10 Home 64-bit 1809 Avast Internet Security version 19.6.2383 (build 19.6.4546.508)

Offline demetry842

  • Jr. Member
  • **
  • Posts: 38
Re: Shortcut problem
« Reply #9 on: January 20, 2019, 01:38:24 AM »
Try this:  Ctrl+Shift+Delete  Press all three buttons at the same time.

In the window that opens, select 'Advanced'>Time Range>All Time

You will see 9 clearing items, select the first 7.  Click the 'Clear Data' button.

Now click the home button or refresh the page to see your changes.

You mean clear history? Sure i'm already did it (it was a first thing what i did). And i did it agane - right now - just for sure. Doesnt help.

All search engines work except Google?

Nope - reversal: All search engines DOESNT WORK PROPERLY - exept Google.

+ i'm just found it: ASB takes more RAM than it was before - somethin about +400 MB above normal size. And this RAM stay busy after closing browser (only PC restart can clear it).

i'm even can't find where it goes. Just task manager shows: 25% of RAM - busy. Instead normal 20-21%. For a beginning I'm wasnt sure about it (thought - may be it some windows process), but after a several days of testing - i see the same story every time than i launch ASB.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 41254
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Shortcut problem
« Reply #10 on: January 20, 2019, 04:35:38 PM »
Check your setting and see if this is allowed:

Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline demetry842

  • Jr. Member
  • **
  • Posts: 38
Re: Shortcut problem
« Reply #11 on: January 20, 2019, 11:45:03 PM »
Check your setting and see if this is allowed:


Yep - this option was enabled. But i have tried both option (on\off) - doesnt help.

Also i have tried:
-Return antivirus (Avast Internet security) to the basic options - doesnt help.
-Check for virus - negative.
-Clear sistem disk and old windows file - doesnt help.

So... i'm still dont know, where can be the sourse of this problem. Hmm... may be it's some... mismatch with new windows build - my "Windows 10 home edition" was updated to version 1809 month ago (+ common monthly update). But it was a holidays - so, i could didnt notice the problem in time.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 41254
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Shortcut problem
« Reply #12 on: January 21, 2019, 10:46:25 AM »
I'm running 1809 and Avast Secure Browser but don't experience your concern.
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline demetry842

  • Jr. Member
  • **
  • Posts: 38
Re: Shortcut problem
« Reply #13 on: January 22, 2019, 03:28:46 AM »
Well... i'm not a "pro-coder" :) i'm just guessing. Usually if problem not in a program - it's in a main sistem and\or their communication. And comunication with windows - it's a... hardship. Because we havent only ONE official version of windows. They could have difference in a different regions (different time and sourse of update, different aplication, different type of internet connection etc).

But as i said - i can be wrong and "shortcut problem" have another sourse. I'm just posting the symptoms.

 
« Last Edit: January 22, 2019, 03:35:23 AM by demetry842 »

Offline Neht

  • Newbie
  • *
  • Posts: 1
Re: Shortcut problem
« Reply #14 on: February 09, 2019, 01:35:17 AM »
I have the same problem with Avast Secure Browser with Windows 7(6.1.7601) Service Pack 1 (x64) Ultimate. Browser crushes every first run.