Author Topic: win32:MalOb-CA [Cryp] detected in MacOs, but not in Windows 10  (Read 1264 times)

0 Members and 1 Guest are viewing this topic.

Offline bluisblu

  • Newbie
  • *
  • Posts: 1
win32:MalOb-CA [Cryp] detected in MacOs, but not in Windows 10
« on: January 23, 2019, 12:57:04 AM »
I ran Avast Security Pro for Mac today, and it detected two malwares (Win32:MalOb-CA [Cryp]) from my BOOTCAMP folder located in SysWOW64/GamePanel.exe and in WinSxS/.../GamePanel.exe. I sent them to the Virus Chest and deleted them, but they're still in my BOOTCAMP folder.

I switched over to Windows 10, and I scanned the same folders that have the malware with Avast Internet Security. However, nothing was detected.

Could this be a false positive? Am I severely infected? The files will not delete. I also tried running Malwarebytes, but it said my system was clean. Thank you, everyone.
« Last Edit: January 23, 2019, 12:59:11 AM by bluisblu »

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 70713
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: win32:MalOb-CA [Cryp] detected in MacOs, but not in Windows 10
« Reply #1 on: January 23, 2019, 04:49:07 AM »
Test the file at VT (https://www.virustotal.com) and post the link to the result here.
Win 8.1 [x64] - Avast PremSec 21.5.6354.BCi [UI.646] - EEK - Firefox ESR 78.11 [NS/uBO/PB] - TB 78.11
Avast-Tools: Secure Browser 91.0 - Cleanup 21.1 - SecureLine 5.12 - Driver Updater 21.1 - CCleaner 5.82
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0