Author Topic: UI Failed to loadhaxx  (Read 544 times)

0 Members and 1 Guest are viewing this topic.

Offline mastbox

  • Newbie
  • *
  • Posts: 1
UI Failed to loadhaxx
« on: January 23, 2019, 04:31:16 PM »
Уважаемые Знающие! HELP!
Возникла следующая проблема:
avast! Free Antivirus примерно неделю назад  вдруг перестал запускаться с загрузкой Windows 10.
На рабочем столе появился ярлык avast! Free Antivirus (раньше его там не было).
При нажатии на ярлык появляется окно с надписью «UI Failed to load. This is readlly embarrassing AV service is not responding» и двумя кнопками «Exit» и «Restart service».
При нажатии на «Restart service» система спрашивает: «Разрешить этому приложению вносить изменения на вашем устройстве? – Avast Virus scanner», нажимаю «Да» и все, дальше ничего не происходит.
Отправленные в службу поддержки крики о помощи на Оф.сайте и по электронной почте остались без ответа.
Уважаемые Знающие, куда копать?

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 41725
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: UI Failed to loadhaxx
« Reply #1 on: January 23, 2019, 05:26:33 PM »
Post English here or find your language at:
https://forum.avast.com/index.php?board=21.0
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Julie@jmdvC

  • Newbie
  • *
  • Posts: 1
Re: UI Failed to loadhaxx
« Reply #2 on: January 23, 2019, 07:49:35 PM »
I don't know what the rest of the other users message says but UI has failed to load for me as well, only since the last update. I am also having problems with another app where it is having sync issues but I don't know 100% yet if the two issues are related. Considering an uninstall / reinstall.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 41725
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: UI Failed to loadhaxx
« Reply #3 on: January 23, 2019, 09:01:10 PM »
I don't know what the rest of the other users message says but UI has failed to load for me as well, only since the last update. I am also having problems with another app where it is having sync issues but I don't know 100% yet if the two issues are related. Considering an uninstall / reinstall.
Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq