Author Topic: Avast Free and Mozilla Firefox - "Your organization has disabled . . ."  (Read 1699 times)

0 Members and 1 Guest are viewing this topic.

Offline Zetboi

  • Newbie
  • *
  • Posts: 1
Hello, ftp here.

I'm an Avast Free user, and I noticed some really funky jank yesterday.
I wanted to clear my cache on Firefox since a site I usually use without issue suddenly acted up and being weird, but the buttons to clear my cache was all but greyed out, and a small little textbox was present at the top of my settings window -  "Your organization has disabled the ability to change some options".
This is a home PC on an admin account - I'm not part of any Workgroup, company VPN or otherwise AD-changing policy tinkering.
I tried running the same site with Google Chrome and it had no issues what-so-ever.
Even my about:policies on Firefox show the only policy installed is from Avast.
A Google troubleshooting quickly set the iron sights on Avast being the culprit, since other users that had the same issue solved it by completely removing Avast and all policy-related registry entries from Firefox.

This is adware levels of overtaking your browser. I only wrote this because 1. I don't actually want to switch from Avast, as I like Avast and 2. I really hope this will be escalated to be fixed very soon, or more people that sits with the same issue will most definitely be switching over to other antivirus software manufacturers.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 73480
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast PremSec 22.1.6864.IBC [UI.688] - EEK - Firefox ESR 91.5 [NS/uBO/PB] - TB 91.5.0
Avast-Tools: Secure Browser 97.1 - Cleanup 21.4 - SecureLine 5.15 - Driver Updater 21.4 - CCleaner 5.88
Avast Wissenswertes (Downloads, Anleitungen & Infos):