Author Topic: Avast sayin VBS MALWARE-GEN on nearly every site  (Read 3524 times)

0 Members and 1 Guest are viewing this topic.

Offline mrwhite2013

  • Newbie
  • *
  • Posts: 14
Avast sayin VBS MALWARE-GEN on nearly every site
« on: January 30, 2019, 06:06:22 PM »
Avast alerting nearly every site inc chrome, bbc and even this forum infected with the above so aborting connection,
Ive ran a scan and nothing found on machine. I can see a thread from 2017 where users worldwide had a similar issue. Is this the same case or something else?

Offline Pondus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 35584
Re: Avast sayin VBS MALWARE-GEN on nearly every site
« Reply #1 on: January 30, 2019, 06:16:23 PM »
Quote
Is this the same case or something else?
So far you are the onlyone reporting this issue

Post screenshot of avast message


« Last Edit: January 30, 2019, 06:18:05 PM by Pondus »
Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline mrwhite2013

  • Newbie
  • *
  • Posts: 14
Re: Avast sayin VBS MALWARE-GEN on nearly every site
« Reply #2 on: January 30, 2019, 07:25:24 PM »
this is on facebook and on AVAST.com too

Offline Pondus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 35584
Re: Avast sayin VBS MALWARE-GEN on nearly every site
« Reply #3 on: January 30, 2019, 08:29:37 PM »
also reported here  with possible solution  >>  https://forum.avast.com/index.php?topic=224925.0


« Last Edit: January 30, 2019, 10:00:42 PM by Pondus »
Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline Huggison

  • Newbie
  • *
  • Posts: 1
Re: Avast sayin VBS MALWARE-GEN on nearly every site
« Reply #4 on: January 30, 2019, 08:29:59 PM »
I'm also having this issue. Can't visit a site without Avast flipping out.

Offline JD3001

  • Newbie
  • *
  • Posts: 2
Re: Avast sayin VBS MALWARE-GEN on nearly every site
« Reply #5 on: January 30, 2019, 09:10:17 PM »
Same problem, started today.

Offline jaje

  • Newbie
  • *
  • Posts: 10
  • “I choose a lazy person to do a hard job"
Re: Avast sayin VBS MALWARE-GEN on nearly every site
« Reply #6 on: January 30, 2019, 09:58:19 PM »
Hello,
I have the exactly same issue. Do you use Abine Blur Extension? If so, disable it. That's the cause on my case and wait for them or Avast to fix the issue.
“I choose a lazy person to do a hard job. Because a lazy person will find an easy way to do it.” - Bill Gates

Offline JD3001

  • Newbie
  • *
  • Posts: 2
Re: Avast sayin VBS MALWARE-GEN on nearly every site
« Reply #7 on: January 30, 2019, 10:42:16 PM »
Thanks Jaje, I do indeed have the same extension and disabling it stopped the warnings. I had to enable it again however to post as it contained my login for this forum! Very useful extension, hope it can get fixed from whichever side soon.

Offline Blowfish

  • Newbie
  • *
  • Posts: 2
Re: Avast sayin VBS MALWARE-GEN on nearly every site
« Reply #8 on: January 30, 2019, 11:34:34 PM »
YEPPPP. Just to confirm, I too today have received the same message, of the WEB SHIELD blocking connections to every site, because of VBS malware-gen . but does not hinder access or  flow of said sites.

Offline Blowfish

  • Newbie
  • *
  • Posts: 2
Re: Avast sayin VBS MALWARE-GEN on nearly every site
« Reply #9 on: January 30, 2019, 11:49:42 PM »
Has anyone had an official response from Avast. I have silenced my notifications, for now. But I really would like an explanation from Avast, or it to stop. I have run a malware scan with zero threats, so I feel somewhat positive its a false positive. I too have the blur extension from Albine, but I am not ready to disable them.

Offline loribosteder

  • Newbie
  • *
  • Posts: 2
Re: Avast sayin VBS MALWARE-GEN on nearly every site
« Reply #10 on: January 31, 2019, 01:39:31 AM »
This just started happening to me. I went a site I haven't been to and thought it was from that.

Offline loribosteder

  • Newbie
  • *
  • Posts: 2
Re: Avast sayin VBS MALWARE-GEN on nearly every site
« Reply #11 on: January 31, 2019, 01:55:20 AM »
Sorry for the duplicate, I thought the previous one didn't post. But here is my example. Happening on nearly every site I go to on Chrome as well.
« Last Edit: January 31, 2019, 05:48:17 AM by loribosteder »

Offline dueywag

  • Newbie
  • *
  • Posts: 1
Re: Avast sayin VBS MALWARE-GEN on nearly every site
« Reply #12 on: January 31, 2019, 04:18:40 AM »
Same issue started today after the Avast auto-update.  Every single website has VBS:Malware-gen.  I deleted Avast from my extensions  but that didn't work (and now I can't figure out how to re-add it!)  The only way I am getting around getting the pop-up is to run Avast notifications in Silent Mode.   Now can anyone tell me how to re-add Avast to Chrome?   ::) 

Offline Sirmer

  • Avast team
  • Sr. Member
  • *
  • Posts: 318
Re: Avast sayin VBS MALWARE-GEN on nearly every site
« Reply #13 on: January 31, 2019, 09:49:55 AM »
Hello,
thanks for reporting the issue, we were able to find out where was a problem and it will be fixed in next stream update

Offline mrwhite2013

  • Newbie
  • *
  • Posts: 14
Re: Avast sayin VBS MALWARE-GEN on nearly every site
« Reply #14 on: February 01, 2019, 08:13:51 PM »
to update I deleted chrome and reinstalled straight after

also an abine blur user

didnt have issue again.

glad it wasnt just me though. hope sorted for others