Author Topic: Windows Explorer scan not showing progress.  (Read 1823 times)

0 Members and 1 Guest are viewing this topic.

Offline Andrew P.

  • Newbie
  • *
  • Posts: 2
Windows Explorer scan not showing progress.
« on: February 05, 2019, 04:10:28 AM »
Hello Guys, My apologies if this has been answered before but I can not seem to find anything specific. I am running the latest version of AVAST Free Edition on Windows 10 Pro and Ive noticed that when I try to do a windows explorer scan (right click context menu and scan) on any folder or removable media nothing shows up. No progress scan percentage or anything. if i open the AVAST interface there is also no progress shown except on the bottom in the windows taskbar where  the avast icon is , it shows a green progress bar there but other than that nothing indicates an ongoing scan and when the scan completes there is no indication except in the scan history which i have to manually go into and see if it finished and the previous green "bar" disappears. I dont quite understand why this is happening and im thinking maybe its a setting? Ive looked everywhere but i cant seem to find anything. I have even removed and reinstalled AVAST.

AVAST seems to be working just fine but its a bit frustrating as to why this particular issue is happening. I dont know maybe a Windows 10 thing? I am running AVAST on another machine with windows 10 pro and it shows the progress percentage and completion just fine (bottom right hand of the screen near the clock) so im stumped. Does anyone have any ideas for me?

Thanks in advance!

Offline rocksteady

  • Super Poster
  • ***
  • Posts: 1517
Re: Windows Explorer scan not showing progress.
« Reply #1 on: February 05, 2019, 10:00:51 AM »
Just checked this on my Win10 1809 with Avast Free 19.1.2360 (build 19.1.4142.0).
I get a toaster pop-up with scan progress and then another showing scan finished.
Have you tried doing repair of Avast via Apps and Features.

Offline Andrew P.

  • Newbie
  • *
  • Posts: 2
Re: Windows Explorer scan not showing progress.
« Reply #2 on: February 06, 2019, 02:18:00 AM »
Just checked this on my Win10 1809 with Avast Free 19.1.2360 (build 19.1.4142.0).
I get a toaster pop-up with scan progress and then another showing scan finished.
Have you tried doing repair of Avast via Apps and Features.

Interesting. I removed the do not disturb option from the installation and I noticed that sometimes it gives me a pop up but only if I open the interface first then close it. Seems odd maybe just a quirk and with a couple restarts it'll fix itself. If any other suggestions I would appreciate it.

Offline alanb

  • Poster
  • *
  • Posts: 652
Re: Windows Explorer scan not showing progress.
« Reply #3 on: February 06, 2019, 01:17:58 PM »
Just done a quick test:

If I scan a folder with ~260Kb worth of files, I get no scan progress, but I do get the "completed" toaster.

If I scan a folder with ~300Gb worth of files, I get a scan progress, and the "completed" toaster.

Looks like it is data-volume dependent.



Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Windows Explorer scan not showing progress.
« Reply #4 on: February 06, 2019, 01:45:08 PM »
Looks like it is data-volume dependent.
Correct.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0