Author Topic: Avast site blocking is not functioning  (Read 602 times)

0 Members and 1 Guest are viewing this topic.

Offline lennenn

  • Newbie
  • *
  • Posts: 4
Avast site blocking is not functioning
« on: February 05, 2019, 07:52:31 AM »
There are two main problems with site blocking^

1. If I add any site to "blocked websites" list in new version of Avast - Avast is blocking gmail.com. Example - I added instagram.com to the list - and gmail.com was blocked too.
When I added sites in the old version of Avast interface - everythinh was ok.

2. I can't block youtube.com. Even of it is added to the list, I still has access to the site through Google Chrome.

Please help fixing this

Offline Be Secure

  • Long Time Avast User(10years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1910
Re: Avast site blocking is not functioning
« Reply #1 on: February 05, 2019, 11:45:08 AM »
I have tested it and it was working as it should pls do a repair

Repair avast:
1. Avast GUI -> Settings -> Troubleshooting
2. Click on 'REPAIR APP'.
3. Follow instructions.
4. Reboot.

« Last Edit: February 05, 2019, 11:47:58 AM by Be Secure »
PC- Windows10 EDU 64Bit,avast! free 21.1.2449,uBlock Origin,NVT_OSA,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 46295
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast site blocking is not functioning
« Reply #2 on: February 05, 2019, 05:28:19 PM »
1. Avast GUI -> Menu -> Settings -> Troubleshootin
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq