Author Topic: NEW Version: 19.2.2364  (Read 35221 times)

0 Members and 1 Guest are viewing this topic.

Offline Sugram22

  • Full Member
  • ***
  • Posts: 114
Re: NEW Version: 19.2.2364
« Reply #150 on: February 24, 2019, 09:56:07 PM »
@ Sugram22
Please read Posts #121 and #130 in this thread. There are many users experiencing this issue. A reboot usually clears the problem temporarily.

As Asyn directed, please send your logs to help Avast resolve this issue.

win 8.1 in some days it works fine so after reboot it works hole day and if it works fine on pc boot it works hole day, if id doesn't work it doesn't work hole day

does avast restart from service also help temporarily? or can it do harm, cause problems?

i tried i used 7z to compress all the logs and it says error, it mite be 2large or..., i don't know how then and i don't know how to make smaller, don't know how the 7z option works :(

so can't attach file to post :(
You aren't supposed to attach them here. follow the directions posted here: https://forum.avast.com/index.php?topic=224848.msg1492655#msg1492655

ok i send from outlook site to petr.blatny@avast.com, i don't have mail software on pc, cause i can do same trough browser by opening the site and login in, THX
« Last Edit: February 24, 2019, 09:58:05 PM by Sugram22 »

Offline 3ogdy

  • Newbie
  • *
  • Posts: 1
Re: NEW Version: 19.2.2364
« Reply #151 on: February 25, 2019, 01:47:20 AM »
Just updated to this version. (free)
Windows 10 Enterprise LTSC 1809 (17763.316)

Bugs I've found:

I can't seem to be able to find and reopen a targeted scan that I started from Windows Explorer. Went to PC-> right clicked on the drive I wanted to scan -> "Scan selected items for viruses". All good. The window showed up, avast started scanning & showing progress.
Then I did the exact same thing for a different partition while the first scan was running. I got to see the progress for the second scan, but the first scan was nowhere to be found anymore.

I waited for the 2nd scan to finish. It had found 61 issues so I clicked on "Resolve all", waited until I was told that everything was done and closed the window. Avast showed a pop-up in the lower right corner telling me 61 issues were found (this was AFTER everything had been supposedly resolved).
I clicked to view the issues and was told there were no issues. Closed the window and avast kept telling me 61 issues had been found.

Then, I started looking for the first scan I'd initialized...and it was nowhere to be found. With all the GUI upgrades...and I couldn't find a simple way to reopen a scan I'd started from Explorer. What on Earth?
I knew the scan was still running because the partition I started the scan for was being used heavily by AvastSvc.exe in Task Manager and Resource Monitor.
The scan is still running as of this post...and I can't reopen the window to check the scan progress out.
I went to Protection->Virus scans. Custom scans has a "1" in the top right corner of the button, right above the magnifying glass, but selecting that opens the "Custom scans" window and allows me to create a new scan...still cannot check out the progress of that first scan I'd started from Windows Explorer.
I went to "Scan history", assuming it could be some kind of report that would at least let me know which scans were launched, when AND let me see the ones that were still running. All I got was a list with "Scan name" and "Launch" (date). No option whatsoever to check the scan that was running.

Very, very annoying and counterintuitive.
Next time you release versions like these, think about this: some people fix others' computers and we sometimes use your software - imagine spending hours at someone's place working on their PC only to find out you can no longer see the scan, or even tell how long it's gonna take.
« Last Edit: February 25, 2019, 01:56:10 AM by 3ogdy »

Offline iamgarden007

  • Newbie
  • *
  • Posts: 17
Re: NEW Version: 19.2.2364
« Reply #152 on: February 25, 2019, 07:38:15 AM »
I have installed avast free antivirus 3 to 4 times in my windows 7.... everytime is works fine for only 3-4days but after that when i click on avast icon it shows only WHITE SCREEN window... it doesnt load at all... i have to install it everytime. same things happens again and again.. i like avast but its not working after 3-4days. plz do something and give me a solution.. is there any problem in its UI?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 61105
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW Version: 19.2.2364
« Reply #153 on: February 25, 2019, 07:41:19 AM »
Win 8.1 [x64] - Avast PremSec 19.9.2394.B1 - CC 5.63 - EEK - Firefox ESR 60.9 [NS/AOS/uBO] - TB 68.1.1 [EM] - ABS/ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline rocksteady

  • Sr. Member
  • ****
  • Posts: 378
Re: NEW Version: 19.2.2364
« Reply #154 on: February 25, 2019, 04:00:26 PM »
...software updater tells me All program are updated, CCleaner version 5.52. But i have installed 5.53!
True. Software updater is not seeing latest version of CCleaner that is available to download.
Well, not yet anyway.
Fixed now.

@Asyn, thanks for notifying software updater is fixed.

Offline sj.vegetto

  • Jr. Member
  • **
  • Posts: 40
Re: NEW Version: 19.2.2364
« Reply #155 on: February 26, 2019, 02:27:16 AM »
unsecapp.exe is still being triggered and ran when behavior shield is isntalled, Behavior shield does not need unsecapp.exe to run or work. and I would appricated if avast fixes behavior shield from trigger unsecapp.exe from running,  that running has other implications I rather not be open too

Then again the slow image loading on  GUI is still issue 2 years later  it just not as bad as it use to be on SSD, on HDD it still is
« Last Edit: February 26, 2019, 02:30:09 AM by sj.vegetto »

Offline sj.vegetto

  • Jr. Member
  • **
  • Posts: 40
Re: NEW Version: 19.2.2364
« Reply #156 on: February 26, 2019, 02:33:22 AM »
hello I found something in this new version after a clean install:
1/ unsecapp.exe is constantly running (since v19 was released) although Browser clean up tool is not installed (unsecapp is required for it to function according to avast dev long time ago)



Behavior shield started triggering  now in recent build , last time Avast had this problem  of trigger it was like you said when browser clean up tool was installed ( which is not isntalled and never has been cause it trigger "unsecapp.exe"). You can safely terminate the process the behavior shield will work fine, or you can just rename the  process to keep it from  even starting, which more trouble then it worth. or go back to build of avast that didnt trigger this which i no longer sure which builds dont trigger it.

I normally just terminate the process upon boot when i remember it.
Behavior sheild  might trigger unsecapp.exe to run but dont use it according to process monitor so not sure why it even triggering it run.
« Last Edit: February 26, 2019, 02:39:04 AM by sj.vegetto »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 82047
  • No support PMs thanks
Re: NEW Version: 19.2.2364
« Reply #157 on: February 26, 2019, 11:24:06 AM »
hello I found something in this new version after a clean install:
1/ unsecapp.exe is constantly running (since v19 was released) although Browser clean up tool is not installed (unsecapp is required for it to function according to avast dev long time ago)



Behavior shield started triggering  now in recent build , last time Avast had this problem  of trigger it was like you said when browser clean up tool was installed ( which is not isntalled and never has been cause it trigger "unsecapp.exe"). You can safely terminate the process the behavior shield will work fine, or you can just rename the  process to keep it from  even starting, which more trouble then it worth. or go back to build of avast that didnt trigger this which i no longer sure which builds dont trigger it.

I normally just terminate the process upon boot when i remember it.
Behavior sheild  might trigger unsecapp.exe to run but dont use it according to process monitor so not sure why it even triggering it run.

It happened much earlier than 19.1.xxxx, something changed in 18.6.xxxx and unsecapp.exe was launched by the behaviour shield.  It had CPU consequences, certainly for XP users as 18.8.xxxx and the final version for XP/Vista had that in in meaning many can't use that version. 

I had to go back to 18.5.xxxx to be rid of it and get my PC back to some semblance of normal CPU activity and usage. Others also report this in the End of support for Windows XP/Vista topic.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.8.2393 (build 19.8.4793.541) UI-1.0.415/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline sj.vegetto

  • Jr. Member
  • **
  • Posts: 40
Re: NEW Version: 19.2.2364
« Reply #158 on: February 26, 2019, 09:29:09 PM »
I know I was in that thread too along with other thread i could find that  referenced unsecapp.exe.

Like said I orginal knew the browser cleanup tool being installed was what caused it which why I never installed it after finding out, and when unsecapp.exe starting popping u again I check to see if, Browser Cleanup was install again. it wasnt that is when I  that is when I started removing shields till I found out it was Behavior shield. it been like this now what 6+  months probably longer.

unsecapp.exe has other consquence for running cpu consequences.

Avast devs need to fix this, I have report this to them multiple times too

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 82047
  • No support PMs thanks
Re: NEW Version: 19.2.2364
« Reply #159 on: February 26, 2019, 11:35:37 PM »
I know I was in that thread too along with other thread i could find that  referenced unsecapp.exe.

Like said I orginal knew the browser cleanup tool being installed was what caused it which why I never installed it after finding out, and when unsecapp.exe starting popping u again I check to see if, Browser Cleanup was install again. it wasnt that is when I  that is when I started removing shields till I found out it was Behavior shield. it been like this now what 6+  months probably longer.

unsecapp.exe has other consquence for running cpu consequences.

Avast devs need to fix this, I have report this to them multiple times too

Well I never installed Browser Cleanup or a whole slew of other components, basically I do a minimal install, so the main shields, plus the Mail Shield and Software Updater.  I never ever install/ed the browser cleanup function, yet unsecapp.exe, so it was pinned down to the behaviour shield.

This leaves the quandary, do I/we deselect to what is essentially a major part of security to progress beyond 18.5.xxxx or do we stick with an older version.  Neither of these options are good and this is made worse when you consider, it has been mentioned that Avast may provide one or two security based updated to what is meant to be the final avast version.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.8.2393 (build 19.8.4793.541) UI-1.0.415/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline TheOwner

  • Sr. Member
  • ****
  • Posts: 262
Re: NEW Version: 19.2.2364
« Reply #160 on: February 27, 2019, 05:17:59 PM »
Is here any reason why detection dialog button changed from run smart scan to upgrade Avast?

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 41711
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW Version: 19.2.2364
« Reply #161 on: February 27, 2019, 05:26:13 PM »
Is here any reason why detection dialog button changed from run smart scan to upgrade Avast?
Screenshot?
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline MartinZ

  • Moderator
  • Advanced Poster
  • *
  • Posts: 1011
  • Product Manager
Re: NEW Version: 19.2.2364
« Reply #162 on: February 27, 2019, 06:17:51 PM »
Is here any reason why detection dialog button changed from run smart scan to upgrade Avast?

Yes we are testing different approaches in this case.

Offline fishswimthesea

  • Jr. Member
  • **
  • Posts: 22
Re: NEW Version: 19.2.2364
« Reply #163 on: February 27, 2019, 11:16:32 PM »
Avast Free Antivirus: Installing additional definitions... for the boot-time scan has been running for two hours. In previous versions it took 10 - 20 minutes. I need to use my computer, so I gave up waiting and closed the software. See attachment.
Avast Free Antivirus - Windows 7 Professional SP1 64-bit

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 61105
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW Version: 19.2.2364
« Reply #164 on: February 28, 2019, 05:06:24 AM »
Avast Free Antivirus: Installing additional definitions... for the boot-time scan has been running for two hours. In previous versions it took 10 - 20 minutes. I need to use my computer, so I gave up waiting and closed the software. See attachment.
-> https://forum.avast.com/index.php?topic=225321.0
Win 8.1 [x64] - Avast PremSec 19.9.2394.B1 - CC 5.63 - EEK - Firefox ESR 60.9 [NS/AOS/uBO] - TB 68.1.1 [EM] - ABS/ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0